开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 416|回复: 14
[维修经验]

戴尔15-3543待机高0.070

[复制链接]
发表于 2018-10-24 15:59 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 339834646 于 2018-10-24 16:01 编辑

拆机检查待机芯片PU4503发热,待机3.3V电感PL4502阻值0.2短路,然后看图纸,顺着电路开始地毯式搜索,拆了待机芯片51225,上下管,EC也拆了,PU5105,一个五脚芯片,依然短路。没头绪了,3.3V走过的地方基本都找了,还是短路,怀疑是不是桥短路啊。中途出去吃了个饭,回来后h盯着主板看,主板电池没拆,就随手给拆下来了,然后想用可调电源调3.3V烧一下吧,接可调电源,不用想肯定5A大电流,可笑的是,没几秒钟电流没了!诶?烧了?赶紧断电再量PL4502,阻值居然正常了,把拆下来的零件都装上,上电,待机0.007正常了,开机,顺利跑电流。虽然机器弄好了,但是我不明白这是为啥呢?啥零件都没换。附图纸!
11759995604965571.jpg
838010852408208766.jpg
849096811260375234.jpg
微信截图_20181024154725.jpg

www.chinafix.com迅维网_DELL 3543 13269-1.pdf

4.45 MB, 下载次数: 0, 下载积分: 下载分 -5 分, 下载 1 次


本文由 339834646 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 1下载分 +4 收起 理由
天意wx + 4 给愿意分享经验的人加分!

查看全部评分

发表于 2018-10-24 16:45 | 显示全部楼层
我在修同样的机器   ec坏了   换过ec  换过51225 .待机0.000   能触发亮机,系统进一半就掉电   pe也是一样的  不知道怎么修   不知道和无待机电流有没有关系

点评

待机几乎为0,肯定不对进!进系统掉电,可能是哪个电压不稳定。还有,这个EC好像有程序吧。  详情 回复 发表于 2018-10-24 17:15
回复 支持 反对

使用道具 举报

发表于 2018-10-24 17:03 | 显示全部楼层
还有这种好事                                

点评

啊对,有没有可能跟我扣掉主板电池放电,有关系呢?  详情 回复 发表于 2018-10-24 17:16
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-24 17:15 | 显示全部楼层
菜鸟雷工 发表于 2018-10-24 16:45
我在修同样的机器   ec坏了   换过ec  换过51225 .待机0.000   能触发亮机,系统进一半就掉电   pe也是一样 ...

待机几乎为0,肯定不对进!进系统掉电,可能是哪个电压不稳定。还有,这个EC好像有程序吧。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-24 17:16 | 显示全部楼层

啊对,有没有可能跟我扣掉主板电池放电,有关系呢?

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-24 17:17 | 显示全部楼层
现在又遇到新的问题,不装硬盘能亮机,装上硬盘电流跑到300多后大电流掉电到正常待机电流。光驱不放光盘没事,放光盘读盘的时候也是大电流掉电。

回复 支持 反对

使用道具 举报

发表于 2018-10-24 17:29 | 显示全部楼层
339834646 发表于 2018-10-24 17:15
待机几乎为0,肯定不对进!进系统掉电,可能是哪个电压不稳定。还有,这个EC好像有程序吧。

网上说这个ec 没程序  ,我是在一块废板上拆的ec  这个电脑拿过来ec已经被上家焊报废了 ,脚的根部连在一起分不开,机器拿过来情况和楼主的一样只是楼主的ec没有坏。也是3.3V短路  5a电流烧鸡半分钟 不短了。一个小电容直接烧断路。 然后回头测试 没有线性3 5v   换了51225  线性电压出来了    然后装上ec  自动触发  电流0.6的样子  拔掉电源再插。待机0.000  直接就算没有待机  安开关 居然能触发  能亮机。插上内存硬盘。进系统就掉电  晕了  刷BIOS 一个卵样   就不知道和 无待机电流有没有关系。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-24 17:54 来自手机 | 显示全部楼层
菜鸟雷工 发表于 2018-10-24 17:29
网上说这个ec 没程序  ,我是在一块废板上拆的ec  这个电脑拿过来ec已经被上家焊报废了 ,脚的根部连在一 ...

主要是这个板是通电就有3,5V,所以待机电流肯定是要有的。待机为0.000时,量一下3,5V电感电压正常吗

回复 支持 反对

使用道具 举报

发表于 2018-10-24 18:07 | 显示全部楼层
13269-1 CPU后边有个很小的电容容易短路 应该是通病吧

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-24 18:11 来自手机 | 显示全部楼层
千秋霸业 发表于 2018-10-24 18:07
13269-1 CPU后边有个很小的电容容易短路 应该是通病吧

那我烧鸡几秒后不短了,是不是把这个小电容烧断了!

回复 支持 反对

使用道具 举报

发表于 2018-10-24 18:58 | 显示全部楼层
捡到钱了,哈哈哈哈,。。。。。。。。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-24 20:42 来自手机 | 显示全部楼层
wang_cheng76 发表于 2018-10-24 18:58
捡到钱了,哈哈哈哈,。。。。。。。。

又有新问题了,5V负载有问题

回复 支持 反对

使用道具 举报

发表于 2018-10-24 21:33 | 显示全部楼层
今天刚接了一台同样的机器,待机0.06,3V短路,烧到3A左右摸南桥处有温度,怕是跟你这台一样的问题,明天再仔细看下

回复 支持 反对

使用道具 举报

发表于 2018-10-24 22:44 | 显示全部楼层
你这机器应当问题没准确查到,交不了差的,看你描述的情况不像是放电就好了的,重点查待机芯片和上下管以及电容

回复 支持 反对

使用道具 举报

发表于 2018-10-24 23:32 | 显示全部楼层
  就这样好了能稳定吗   为什么不直接烧鸡   要拆这么东西

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条