设为首页 收藏本站
联系电话:400-800-9990
快捷导航

18939632792

主题

帖子

58

积分

会员等级:见习维客

联想z460,上电0.15维修

2018-10-7 12:37 显示全部楼层
阅读:668 回复:5
拆机。
3.   5.v待机电压正常
按时序测量内存供电为0
查图纸发现内存供电芯片第一脚syson没有电压,查到ec第95脚发出,测量对地阻值几百欧还正常,然后坚持ec工作电压,测出个大概,供电开启都有,看论坛有说不触发刷南桥blos好的,刷了一个不行,把ec换了,开机跑到1.3,心里正喜呢,开机不亮机,擦显卡blos都搞一搞,还是不亮供电都有,CPU内存换过一样。正愁呢量了下发现开关脚电压50多v,怎么这么高,又找了相同的料板拆了个ec搞上,开机还是不亮blos又下了一套刷刷,还1.3不亮,开关脚电压15v还是正常的吧,琢磨好一会怀疑显卡,把供电断掉想改个集显呢,根本不亮。。放了好一会,想起用示波器量一下blos波形,一开tm的自己亮机了。我百思不得其姐。。。为啥就突然亮了呢?
照片一上传就模糊啊

IMG_20181007_122001.jpeg

IMG_20181007_101215.jpeg

IMG_20181007_121951.jpeg

IMG_20181007_122006.jpeg

IMG_20181007_122116.jpeg

IMG_20181007_122146.jpeg
回复 收藏 举报

最新评论

楼层直达:

pfvl2008

主题

帖子

863

积分

会员等级:助理工程师

pfvl2008 发表于2018-10-7 13:36 显示全部楼层 2#
你这表从菜市场买的吧,开关板电压50几伏

点评

表没有电了吧 50v你量升压电路也没有这么高吧 会不会是写错了 5.0v的  详情 回复 发表于 2018-10-7 14:18
回复 支持 反对 使用道具 举报

fanbenxin888

主题

帖子

316

积分

会员等级:助理工程师

fanbenxin888 发表于2018-10-7 14:18 显示全部楼层 3#
pfvl2008 发表于 2018-10-7 13:36
你这表从菜市场买的吧,开关板电压50几伏

表没有电了吧 50v你量升压电路也没有这么高吧 会不会是写错了 5.0v的

点评

我的胜利表没电或者电池不够电压的时候,测量电压是低于正常值的,而不是大于正常值  详情 回复 发表于 2018-10-7 19:42
回复 支持 反对 使用道具 举报

pfvl2008

主题

帖子

863

积分

会员等级:助理工程师

pfvl2008 发表于2018-10-7 19:42 显示全部楼层 4#
fanbenxin888 发表于 2018-10-7 14:18
表没有电了吧 50v你量升压电路也没有这么高吧 会不会是写错了 5.0v的

我的胜利表电池不够电压的时候,测量电压是低于正常值的,而不是大于正常值
回复 支持 反对 使用道具 举报

18939632792

主题

帖子

58

积分

会员等级:见习维客

 楼主 18939632792 发表于2018-10-7 20:30 显示全部楼层 5#
pfvl2008 发表于 2018-10-7 13:36
你这表从菜市场买的吧,开关板电压50几伏

确实是50多V啊?难道我表坏了??
回复 支持 反对 使用道具 举报

liuaichun88

主题

帖子

40

积分

会员等级:高级技术员

liuaichun88 发表于2018-10-14 20:02 显示全部楼层 6#
看看你万用表电池是不是没电了,一般没电也没这么高啊。
回复 支持 反对 使用道具 举报
您需要登录后才可以回帖 登录 | 注册

关闭

站长提醒上一条 /2 下一条

快速回复 返回顶部 返回列表