开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 283|回复: 6
[求助中]

在这儿请教一下DELL INSPIRON15 7537时序问题

[复制链接]
发表于 2018-10-1 18:45 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
截图201810011804354197.png 这是这款机器的时序图,我这机器故障是:按开关,电流上以到0.04A就回到0.01A了,用显波器看波形,发现PM_SLP_S4#一出来,就掉下去了,测过,板上没有短路的地方,这个波形是CPU发出来,难道是CPU坏了吗?还是因为其他引起这波形一出来就掉呢?请论坛里面的大师指点一二,不胜感激! 截图201810011842251230.png 这是这机的整体结构图。给大师们参考一下。板子型号:12311-2



本文由 redeast 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 2下载分 +6 金币 +2 收起 理由
xiaowu2015-1 + 2 + 2 老司机!双击666+关注.....
天意wx + 4 给愿意分享经验的人加分!

查看全部评分

发表于 2018-10-1 19:28 来自手机 | 显示全部楼层
s4开启内存1.35v供电,查内存相关电路,有没发出pg

点评

开始我也怀疑是这个内存供电芯片的PG信号没出,后面订了一片换上去,也一样,我用示波器能看到PG也是刚出就掉了。  详情 回复 发表于 2018-10-2 10:04
回复 支持 反对

使用道具 举报

发表于 2018-10-1 20:34 | 显示全部楼层
示波器对比RSMRST#与SLP_S4#,看哪个先掉。

点评

PM_RSMRST#单独测,开关机都不会掉呢,一直是高电位。只有SLP_S4#出来一下就掉了会是哪儿问题?  详情 回复 发表于 2018-10-2 10:13
回复 支持 反对

使用道具 举报

发表于 2018-10-2 09:21 | 显示全部楼层
先刷个验证好的bios试试。好多莫名其妙的掉电,与bios有关系。

点评

BOIS换过的,故障一样,又换回去了  详情 回复 发表于 2018-10-2 10:13
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-2 10:04 | 显示全部楼层
mjq8866 发表于 2018-10-1 19:28
s4开启内存1.35v供电,查内存相关电路,有没发出pg

开始我也怀疑是这个内存供电芯片的PG信号没出,后面订了一片换上去,也一样,我用示波器能看到PG也是刚出就掉了。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-2 10:13 | 显示全部楼层
lajidong 发表于 2018-10-1 20:34
示波器对比RSMRST#与SLP_S4#,看哪个先掉。

PM_RSMRST#单独测,开关机都不会掉呢,一直是高电位。只有SLP_S4#出来一下就掉了会是哪儿问题?

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-2 10:13 | 显示全部楼层
我是胡连军 发表于 2018-10-2 09:21
先刷个验证好的bios试试。好多莫名其妙的掉电,与bios有关系。

BOIS换过的,故障一样,又换回去了

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条