开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 210|回复: 13
[求助中]

东芝L510电流跑到0.8A不显

[复制链接]
发表于 2018-9-26 08:18 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
一台东芝L510 ATI独显,上电电流到0.8A不显,测供电、时钟、复位都正常,内存复位没有,诊断卡停在05FB上。还有BIOS一插电1-2-5脚就有持续波形,比较奇怪。

本文由 dybridge 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2018-9-26 08:50 | 显示全部楼层
这是内存不过,查内存的条件,有的压显卡或者是北桥能好

回复 支持 反对

使用道具 举报

发表于 2018-9-26 09:44 | 显示全部楼层
C NEC/TOKIN That's it! I think so!

回复 支持 反对

使用道具 举报

发表于 2018-9-26 09:48 来自手机 | 显示全部楼层
不装内存看看代码跑多少

点评

插不插内存都一样。  详情 回复 发表于 2018-9-26 14:41
回复 支持 反对

使用道具 举报

发表于 2018-9-26 09:49 来自手机 | 显示全部楼层
这玩意不是有电容么?

回复 支持 反对

使用道具 举报

发表于 2018-9-26 11:09 来自手机 | 显示全部楼层
好像只有nec电容

点评

NEC大电容客户拿来时候就发现已经改过了。  详情 回复 发表于 2018-9-26 14:42
回复 支持 反对

使用道具 举报

发表于 2018-9-26 11:59 | 显示全部楼层
干显卡                                                   

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-9-26 14:41 | 显示全部楼层
联想笔记本维修 发表于 2018-9-26 09:48
不装内存看看代码跑多少

插不插内存都一样。                                    

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-9-26 14:42 | 显示全部楼层
g106110 发表于 2018-9-26 11:09
好像只有nec电容

NEC大电容客户拿来时候就发现已经改过了。

回复 支持 反对

使用道具 举报

发表于 2018-9-27 11:58 | 显示全部楼层
修显卡                         应该是显卡问题   修复过

回复 支持 反对

使用道具 举报

发表于 2018-9-27 18:05 | 显示全部楼层
北桥可能性大

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-9-27 18:33 | 显示全部楼层
不搞了,直接换板了                    

回复 支持 反对

使用道具 举报

发表于 2018-9-28 15:44 来自手机 | 显示全部楼层
择机显卡显存通病

回复 支持 反对

使用道具 举报

发表于 2018-9-28 15:49 | 显示全部楼层
焊接下显卡试试呢......................................

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条