开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 190|回复: 15
[求助中]

X240 报7声,裸板也是

[复制链接]
发表于 2018-8-12 19:21 来自手机 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
一台X240报警7声 滴滴滴。滴滴滴。滴。偶尔有一次能开机,刷BIOS没用,裸板也一样,偶尔开机一次,换内存无果,不开机时内存复位没有,其它正常,内存不装也是7声,确定是内存不过
发表于 2018-8-12 21:04 | 显示全部楼层
我今天修到一台X240 有时显示 有时不显示  能开机时  重启 就不显示了。或者 能开机时 正常从系统里关机 再开也会不显示  反复开 可以显示 我刷了以后BIOS后 可以了。让客户取走了。 楼主可以多刷几个BIOS试试
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-8-12 21:18 来自手机 | 显示全部楼层
dongshengkeji 发表于 2018-8-12 21:04
我今天修到一台X240 有时显示 有时不显示  能开机时  重启 就不显示了。或者 能开机时 正常从系统里关机 再 ...

我百分之百确定我的不是BIOS问题
回复 支持 反对

使用道具 举报

发表于 2018-8-12 21:22 | 显示全部楼层
有可能CPU脱了,这种板载CPU容易虚
回复 支持 反对

使用道具 举报

发表于 2018-8-12 22:14 | 显示全部楼层
加焊北桥试试
回复 支持 反对

使用道具 举报

发表于 2018-8-12 23:02 | 显示全部楼层
这个板载cpu容易出问题                           
回复 支持 反对

使用道具 举报

发表于 2018-8-12 23:18 | 显示全部楼层
查IBM报警7声报错代码,比你这样没方向的瞎修强多了。
回复 支持 反对

使用道具 举报

发表于 2018-8-13 00:38 来自手机 | 显示全部楼层
这机子就bios和u坏     其他没什么搞得了      这机u容易坏是因为bios默认开启睿频功能      cpu温度长期偏高导致的
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-8-13 08:00 来自手机 | 显示全部楼层
内存不过,
回复 支持 反对

使用道具 举报

发表于 2018-8-13 09:22 来自手机 | 显示全部楼层
这机器修过内存槽虚焊,按压内存就不报警,你可以试试
回复 支持 反对

使用道具 举报

发表于 2018-8-13 09:39 | 显示全部楼层
如果刷了还是不行。那估计就是U坏了
回复 支持 反对

使用道具 举报

发表于 2018-8-13 12:49 | 显示全部楼层
不是bios就应该是U了,这种CPU应该加焊就可以好,我之前也遇到过楼主的情况
回复 支持 反对

使用道具 举报

发表于 2018-8-13 12:58 | 显示全部楼层
加焊gpu试试 没到内存那一步  版载的GPU爱坏
回复 支持 反对

使用道具 举报

发表于 2018-8-13 14:15 | 显示全部楼层
你试试单手托着电脑右下角试试
回复 支持 反对

使用道具 举报

发表于 2018-8-13 14:16 | 显示全部楼层
这个问题不少的,碰到蛮多的。现在的THINK真的是质量不行
回复 支持 反对

使用道具 举报

发表于 2018-8-13 15:42 | 显示全部楼层
是不是CPU的问题呀, 这机器 。。。。。。。。。。。。。。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条