开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 533|回复: 18
[求助中]

华硕P8B75-M LX死活不出O_PWROK.求助中

[复制链接]
发表于 2017-10-13 15:28 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
华硕B75这种主板以前基本上都没有没修好的,这块就蛋疼的要死人,IO死活不发出PG到南桥,就那么几个零件,死活也没修好,特此把故障发上来探讨。
此版故障为全版无时钟复位,电压全部正常,上电掉电。CPu供电也发出了PG到南桥。唯一没满足时钟的一部应该就是IO发出去的PG,就那么几个零件,死活修不出
PG,不知道大家有没有遇到过此情况,上拉电阻换了,相连接的电阻也换了,IO也换了,也没有见效果。电压一直是1v左右,O-PWROK还相连了两个电容,也拔了,
南桥也换了。就是不行,不知道是不是IO还有什么条件没满足还是什么的,撬开IO相连的脚,pg正常。12V 5V检测也正常。大家给点意见看看,下面看图,详细有
介绍。

e.png
q.png
r.png
w.png
发表于 2017-10-13 15:52 | 显示全部楼层
楼主,仔细查下板层有没有断线啊

点评

不会 包括IO的所有信号我都查过,  详情 回复 发表于 2017-10-13 21:13
回复 支持 反对

使用道具 举报

发表于 2017-10-13 18:19 来自手机 | 显示全部楼层
再换IO                    :ciya:

点评

应该是没有什么卵用,  详情 回复 发表于 2017-10-13 21:13
回复 支持 反对

使用道具 举报

发表于 2017-10-13 19:45 | 显示全部楼层
路过                           路过看看

点评

这里是严管板块,请不要回复于帖子无关的内容,Thanks♪(・ω・)ノ  详情 回复 发表于 2017-10-14 06:09
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-10-13 21:13 | 显示全部楼层
苏州电脑维修 发表于 2017-10-13 18:19
再换IO                    :ciya:

应该是没有什么卵用,           
回复 支持 反对

使用道具 举报

 楼主| 发表于 2017-10-13 21:13 | 显示全部楼层
15259925203 发表于 2017-10-13 15:52
楼主,仔细查下板层有没有断线啊

不会  包括IO的所有信号我都查过,   
回复 支持 反对

使用道具 举报

发表于 2017-10-13 21:28 来自手机 | 显示全部楼层
那个大神出个主意帮楼主俢好,让我看看是什么问题
回复 支持 反对

使用道具 举报

发表于 2017-10-14 06:09 | 显示全部楼层
236887598 发表于 2017-10-13 19:45
路过                           路过看看

这里是严管板块,请不要回复于帖子无关的内容,Thanks♪(・ω・)ノ
回复 支持 反对

使用道具 举报

发表于 2017-10-14 08:59 | 显示全部楼层
O_PWROK信号已经出了,但是才1V左右,因此有拉底的可能性,这个问题,可能是板层自身铜箔线与接地层有粘连,也有可能是桥自身拉底。我曾经修片华硕Z77便是如此,拆桥拆IO之后,打桥的OPWROK端口,对地阻值相比正常拆掉IO与桥的Z77板子偏低点。OPWROK信号始终保持在0.8V左右。

点评

CPU供电芯片是RT8876A,是不是还是其他的问题  详情 回复 发表于 2017-10-14 10:12
思天版主,请问 华擎H61M-VS4其他供电正常,CPU供电偏低只有0.5几v,是频率设定 反馈还是CPU供电芯片的问题  详情 回复 发表于 2017-10-14 10:06
回复 支持 反对

使用道具 举报

发表于 2017-10-14 10:06 | 显示全部楼层
轩辕思天 发表于 2017-10-14 08:59
O_PWROK信号已经出了,但是才1V左右,因此有拉底的可能性,这个问题,可能是板层自身铜箔线与接地层有粘连 ...

思天版主,请问 华擎H61M-VS4其他供电正常,CPU供电偏低只有0.5几v,是频率设定 反馈还是CPU供电芯片的问题

点评

你查查反馈有没有什么不正常的,如果都正常,那就看看频率设定电阻部分。有没有阻值偏大或者偏小的。  详情 回复 发表于 2017-10-14 10:21
回复 支持 反对

使用道具 举报

发表于 2017-10-14 10:12 | 显示全部楼层
轩辕思天 发表于 2017-10-14 08:59
O_PWROK信号已经出了,但是才1V左右,因此有拉底的可能性,这个问题,可能是板层自身铜箔线与接地层有粘连 ...

CPU供电芯片是RT8876A,是不是还是其他的问题
回复 支持 反对

使用道具 举报

发表于 2017-10-14 10:21 | 显示全部楼层
永不放弃LYH 发表于 2017-10-14 10:06
思天版主,请问 华擎H61M-VS4其他供电正常,CPU供电偏低只有0.5几v,是频率设定 反馈还是CPU供电芯片的问 ...

你查查反馈有没有什么不正常的,如果都正常,那就看看频率设定电阻部分。有没有阻值偏大或者偏小的。

点评

刚刚把频率设定电阻 反馈电阻 CPU供电芯片都换了,涛声依旧,没办法了  详情 回复 发表于 2017-10-14 10:24
回复 支持 反对

使用道具 举报

发表于 2017-10-14 10:24 | 显示全部楼层
轩辕思天 发表于 2017-10-14 10:21
你查查反馈有没有什么不正常的,如果都正常,那就看看频率设定电阻部分。有没有阻值偏大或者偏小的。

刚刚把频率设定电阻 反馈电阻 CPU供电芯片都换了,涛声依旧,没办法了

点评

肯定有什么地方不对,各种开启看看。DVD,DVDA等等。  详情 回复 发表于 2017-10-14 10:48
回复 支持 反对

使用道具 举报

发表于 2017-10-14 10:48 | 显示全部楼层
永不放弃LYH 发表于 2017-10-14 10:24
刚刚把频率设定电阻 反馈电阻 CPU供电芯片都换了,涛声依旧,没办法了

肯定有什么地方不对,各种开启看看。DVD,DVDA等等。

点评

主供电开启EN1.05v正常,好像没有DVD DVDA  详情 回复 发表于 2017-10-15 13:20
回复 支持 反对

使用道具 举报

发表于 2017-10-14 11:34 | 显示全部楼层
此版故障为全版无时钟复位,电压全部正常,上电掉电。CPu供电也发出了PG到南桥。
个人认为那IO的故障率较低,也许是你自己方向搞错了,你重点在查一下VTT之前的三极管和相连的电容电阻,因为瞬间有电压不一定是正常的。
回复 支持 反对

使用道具 举报

发表于 2017-10-14 12:41 | 显示全部楼层
断开io这边,直接3.3v上拉pwrok1 如果还是不行就是桥或者板城
回复 支持 反对

使用道具 举报

发表于 2017-10-15 13:20 | 显示全部楼层
轩辕思天 发表于 2017-10-14 10:48
肯定有什么地方不对,各种开启看看。DVD,DVDA等等。

主供电开启EN1.05v正常,好像没有DVD DVDA

点评

那修出来再看看。  详情 回复 发表于 2017-10-15 14:17
回复 支持 反对

使用道具 举报

发表于 2017-10-15 14:17 | 显示全部楼层
永不放弃LYH 发表于 2017-10-15 13:20
主供电开启EN1.05v正常,好像没有DVD DVDA

那修出来再看看。
回复 支持 反对

使用道具 举报

发表于 2017-10-28 11:35 | 显示全部楼层
嘿嘿,修到一块一模一样的主板故障。你猜猜我搞定没?
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条