迅维网

2345手机
查看: 74|回复: 9
[维修经验]

探讨一下这种难得一见的问题

[复制链接]

41

主题

713

帖子

84

积分

会员等级:维修技术员

发表于 2017-7-17 14:08 | 显示全部楼层 |阅读模式
一块880主板,开机正常,但是进不了系统,到了进系统的界面,就黑屏了,半天也不能进系统,换硬盘换系统也一样。连用U盘启动到PE也一样,进桌面前黑屏。没进系统前一切都是正常的。BIOS里,DOS下随便用。
这应该是桥挂了吧。
我在想,如果是桥桥挂了,那应该是SATA控制部分有问题了,如果有一块PCIE的转SATA的卡,这样是不是就可以绕过南桥的SATA而由北桥接管了,这样就能正常启动了?

5

主题

85

帖子

10

积分

会员等级:初学乍练

发表于 2017-7-17 14:20 | 显示全部楼层
不一样就是不一样,跟上学习一下谢谢了
回复 支持 反对

使用道具 举报

3

主题

242

帖子

100

积分

会员等级:正式维客

发表于 2017-7-17 14:37 | 显示全部楼层
估计不行,因为CPU不直接和PCI卡通讯。而且最重要的BIOS里有卡的驱动??
回复 支持 反对

使用道具 举报

59

主题

5475

帖子

851

积分

会员等级:高级工程师

迅维论坛-----阿混一族

发表于 2017-7-17 14:39 | 显示全部楼层
这种问题有可能是集显模块坏,可加焊一下桥试试。。
春眠不觉晓,哈欠上门找,晚上睡不着,白天醒不了
回复 支持 反对

使用道具 举报

10

主题

97

帖子

50

积分

会员等级:高级技术员

实地毕业勋章

发表于 2017-7-17 14:45 | 显示全部楼层
是怎么判断的SATA控制部分问题?
bga返修台
回复 支持 反对

使用道具 举报

107

主题

445

帖子

48

积分

会员等级:见习维客

杀鸡的

发表于 2017-7-17 14:49 | 显示全部楼层
以前的老主板。有这样的问题。进系统到欢迎使用就不动了。是南桥坏了。 这个不能说是SATA出问题了。因为U盘PE也没有用到那些组件。
回复 支持 反对

使用道具 举报

43

主题

1519

帖子

155

积分

会员等级:高级技术员

发表于 2017-7-17 15:01 | 显示全部楼层
加焊下北桥啊{:4_113:}
回复 支持 反对

使用道具 举报

1

主题

5

帖子

1

积分

会员等级:小小白

发表于 2017-7-17 15:14 来自手机 | 显示全部楼层
                            显示部分问题吧
回复 支持 反对

使用道具 举报

18

主题

4222

帖子

1011

积分

会员等级:助理工程师

实地毕业勋章

发表于 2017-7-18 00:41 | 显示全部楼层
这样子不行吧,可以加焊桥试试   
回复 支持 反对

使用道具 举报

20

主题

1426

帖子

320

积分

会员等级:高级技术员

发表于 2017-7-18 01:08 | 显示全部楼层
我个人觉得还是桥的问题 还有一种可能是BOIS 的问题 刷一个试试
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

迅维快修
好文章我要推荐加精华

手机版|帮助中心|排行榜|小黑屋|迅维网 ( 粤ICP备13090452号-2 ) 增值业务许可证:粤B2-20160324 |网站地图

GMT+8, 2017-8-21 18:11 , Processed in 0.118767 second(s), 22 queries , Memcache On.

Powered by Discuz! X3.2 -ALicensed

© 2017 Comsenz Inc.

深圳网络警察报警平台 深圳网络警
察报警平台

深圳市市场监督管理局企业主体身份公示

经营性网站备案信息 经营性网站
备案信息

快速回复 返回顶部 返回列表