迅维网

查看: 315|回复: 8
[求助中]

ACER E1-471G上电电流1.1A,插不插内存都一样,求解?

  [复制链接]
发表于 2021-8-15 20:39:55 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
今天接到一台ACER E1-471G的本子,不开机,拆开一看,别人修过的,BIOS芯片边很多连锡与锡膏,有几个电阻阻值也不对,网上下了图纸,把两个BIOS重新刷过,外围电路补上后,上电1.1A,没有跳变,插不插内存都一样,量得所有电感除了这个PL13电压的+VCC_GFX为0,图6 7其它电压都正常,换了内存,CPU,都一样,南桥是SLJ8C, 按键可以开机,可以关机,求解?
1.jpg
2.jpg
3.jpg
4.jpg
5.jpg
6.jpg
7.png
8.jpg

发表于 2021-8-15 20:57:32 | 显示全部楼层
这个电流不用看都知道主板电压已经基本正常了,你上面所说的没有出电压是CPU集显供电。这个供电是在CPU读取BIOS进行自检过内存之后,CPU电源管理芯片收到CPU发出的SVID信号才会开启的。你这电流放不放内存都是1.1的话,那说明CPU还不能正常读取BIOS。这个时候要查CPU复位有没有,CPU的时钟,还有打内存总线看有没有波形。反正这样的电流不是很好修。因为要查的地方蛮多的

点评

师傅你好,这是不是十有八九cpu坏了  详情 回复 发表于 2021-8-15 21:57
回复 支持 1 反对 0

使用道具 举报

发表于 2021-8-15 21:57:35 来自迅维网APP | 显示全部楼层
qiuyuepeng 发表于 2021-08-15 20:57
这个电流不用看都知道主板电压已经基本正常了,你上面所说的没有出电压是CPU集显供电。这个供电是在CPU读取BIOS进行自检过内存之后,CPU电源管理芯片收到CPU发出的SVID信号才会开启的。你这电流放不放内存都是1.1的话,那说明CPU还不能正常读取BIOS。这个时候要查CPU复位有没有,CPU的时钟,还有打内存总线看有没有波形。反正这样的电流不是很好修。因为要查的地方蛮多的

师傅你好,这是不是十有八九cpu坏了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-16 08:01:52 来自迅维网APP | 显示全部楼层
这个是可拆卸cpu,己经换过了,现象一样的

回复 支持 反对

使用道具 举报

发表于 2021-8-16 08:35:06 | 显示全部楼层
可以正常开关机 这种情况看看显卡信号 屏

回复 支持 反对

使用道具 举报

发表于 2021-8-16 10:57:37 | 显示全部楼层
电流没跳变,不就是没跑码嘛

回复 支持 反对

使用道具 举报

发表于 2021-8-16 11:11:21 | 显示全部楼层
  这种机器  给我修,和楼主一样上来先刷BIOS,刷了不好测一下电压,然后我会仔细看  哪里有痕迹,是不是被动了手脚   这板子总体来说还是比较好修的

回复 支持 反对

使用道具 举报

发表于 2021-8-16 11:21:33 | 显示全部楼层
处理好 先刷bioss

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-8-16 13:14:09 | 显示全部楼层
bios刷了N个了,一样的

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复