迅维网

查看: 500|回复: 13

华硕猛禽r93704g显卡,本人

  [复制链接]
发表于 2021-6-8 17:01:39 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
华硕猛禽r93704g显卡,本人小白一个,不知道从何处下手了,现在的情况是:
1.显存供电没有,0欧姆阻值。(应该是短路了)
2.vddci  0.99v   0.3欧姆阻值。(估计也可能短路)
3.核心供电和其他供电都有。
    求大神不吝赐教,现在这个状况我应该怎么做?是不是显存底部有短路的?我是不是应该一颗一颗显存来拆,然后测量短不短路?   还是核心有问题了?     
   显卡没修过,

                               
登录/注册后看高清大图

                               
登录/注册后看高清大图

                               
登录/注册后看高清大图
#显卡#  #显卡维修#
希望大神指点一下

                               
登录/注册后看高清大图

                               
登录/注册后看高清大图

1623141858011573_402.jpg 162314185801959_937.jpg 1623142561916638_454.jpg

发表于 2021-6-8 17:30:51 来自迅维网APP | 显示全部楼层
查显存上管g脚,大概率上管短,如果正常的话,烧鸡大法,查显存贴片电容有没有磕裂短路

点评

稳压电源调了1v,烧机电压只有0.6v,电流有6a多,但是找不到烫手的啊,,,, [attachimg]2072038[/attachimg] [attachimg]2072039[/attachimg]  详情 回复 发表于 2021-6-8 17:53
好的,g脚是正常的,烧机我试一下,  详情 回复 发表于 2021-6-8 17:35
回复 支持 3 反对 0

使用道具 举报

发表于 2021-6-8 17:15:16 来自迅维网APP | 显示全部楼层
唉,这图标的

点评

,,,,标的不清楚是吗?  详情 回复 发表于 2021-6-8 17:20
回复 支持 2 反对 0

使用道具 举报

发表于 6 天前 | 显示全部楼层
黄和绿都是给GPU供电的,能出0.99V,黄是肯定没短路。绿为0.99V,0.3欧姆也暂认为没短路吧。显存供电短路了,烧机时别只看显存,MOS管最值得怀疑,还有GPU反面的电阻电容也看看。另外烧机时核心不够热么?如果热得厉害,不好意思,核心可能挂了。

回复 支持 1 反对 0

使用道具 举报

发表于 6 天前 来自迅维网APP | 显示全部楼层
断开电感看看是前面pwm这边短,还是后面短,然后针对性滴烧下看看,能否找到短路点的!

回复 支持 1 反对 0

使用道具 举报

发表于 6 天前 来自迅维网APP | 显示全部楼层
cxl6846 发表于 2021-06-09 15:47
不是不清楚,是基本供电都没搞清楚

标的绿色的,0.99V的电压有,不可能只是0.3欧吧,否则短路了

回复 支持 1 反对 0

使用道具 举报

发表于 2021-6-9 15:47:26 来自迅维网APP | 显示全部楼层
西风瓜 发表于 2021-06-08 17:20
,,,,标的不清楚是吗?

不是不清楚,是基本供电都没搞清楚

点评

标的绿色的,0.99V的电压有,不可能只是0.3欧吧,否则短路了  详情 回复 发表于 6 天前
回复 支持 1 反对 0

使用道具 举报

发表于 2021-6-8 20:19:24 来自迅维网APP | 显示全部楼层
核心挂了吧,G级正常那就是核心挂

                               
登录/注册后看高清大图

回复 支持 1 反对 0

使用道具 举报

发表于 2021-6-8 18:55:28 来自迅维网APP | 显示全部楼层
检查上管和电容

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-6-8 17:55:30 来自迅维网APP | 显示全部楼层
麻烦大神帮下忙指点下,修复成功可提供30元报酬,本人穷比一个,,,,,,

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-6-8 17:53:32 来自迅维网APP | 显示全部楼层
fengfei2010 发表于 2021-06-08 17:30
查显存上管g脚,大概率上管短,如果正常的话,烧鸡大法,查显存贴片电容有没有磕裂短路

稳压电源调了1v,烧机电压只有0.6v,电流有6a多,但是找不到烫手的啊,,,,
162314595585968_877.jpg
1623145955861647_182.jpg

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-6-8 17:20:37 来自迅维网APP | 显示全部楼层

,,,,标的不清楚是吗?

                               
登录/注册后看高清大图

点评

不是不清楚,是基本供电都没搞清楚  详情 回复 发表于 2021-6-9 15:47
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-6-8 17:20:59 来自迅维网APP | 显示全部楼层
不知道从何下手,小白一个

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-6-8 17:35:20 来自迅维网APP | 显示全部楼层
fengfei2010 发表于 2021-06-08 17:30
查显存上管g脚,大概率上管短,如果正常的话,烧鸡大法,查显存贴片电容有没有磕裂短路

好的,g脚是正常的,烧机我试一下,

回复 支持 1 反对 0

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复