迅维网

查看: 393|回复: 11
[笔记本电脑]

请大神帮帮忙!

  [复制链接]
发表于 2021-5-9 18:50:18 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
本人一台宏碁v5-471g 54da,开机出现无线网卡跟有线不识别,就是设备管理器什么都没有,也没有感叹号,然后有把主板bios芯片风枪吹下来过,再焊接上去了。现在笔记本USB 跟有线网卡口附近开机进系统后特别烫,像是短路。请问这个是什么原因造成的呢

                               
登录/注册后看高清大图


                               
登录/注册后看高清大图


发表于 2021-5-9 20:08:33 | 显示全部楼层
找个原机备份BIOS重新刷一下吧,另外进bios设置看有线是不是禁用

点评

好的我试试  详情 回复 发表于 2021-5-9 20:29
回复 支持 2 反对 0

使用道具 举报

 楼主| 发表于 2021-5-9 21:16:31 来自迅维网APP | 显示全部楼层
udbfhqq 发表于 2021-05-09 20:57
用松香大法看看吧,可能是网卡供电

内存卡控制芯片烧了,拆了网卡就好了,也不发烫了,

                               
登录/注册后看高清大图

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-5-9 21:06:19 来自迅维网APP | 显示全部楼层
udbfhqq 发表于 2021-05-09 20:57
用松香大法看看吧,可能是网卡供电

gl83l烧了,短路,这个芯片是什么,刚拆了就不短路了

回复 支持 1 反对 0

使用道具 举报

发表于 2021-5-9 20:57:23 来自迅维网APP | 显示全部楼层
用松香大法看看吧,可能是网卡供电

点评

内存卡控制芯片烧了,拆了网卡就好了,也不发烫了,  详情 回复 发表于 2021-5-9 21:16
gl83l烧了,短路,这个芯片是什么,刚拆了就不短路了  详情 回复 发表于 2021-5-9 21:06
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-5-9 20:30:24 来自迅维网APP | 显示全部楼层
谢谢你啦,希望有用

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-5-9 20:29:58 来自迅维网APP | 显示全部楼层
dellzhongguo 发表于 2021-05-09 20:08
找个原机备份BIOS重新刷一下吧,另外进bios设置看有线是不是禁用

好的我试试

回复 支持 1 反对 0

使用道具 举报

发表于 2021-5-9 21:06:54 | 显示全部楼层
正常不应该 啊  看看是不是掉件了                        

点评

gl834l是什么芯片,这个烧了引起的短路,拆了就不短路了  详情 回复 发表于 2021-5-9 21:08
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-5-9 21:08:52 来自迅维网APP | 显示全部楼层
q3611323 发表于 2021-05-09 21:06
正常不应该 啊  看看是不是掉件了                        

gl834l是什么芯片,这个烧了引起的短路,拆了就不短路了

回复 支持 反对

使用道具 举报

发表于 2021-5-9 21:26:45 | 显示全部楼层
这板子有图,可以根据原件编号去查图纸就知道了。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-5-10 01:56:08 来自迅维网APP | 显示全部楼层
无线网卡有了,但以太网没了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-5-11 00:21:54 来自迅维网APP | 显示全部楼层
zhx9544 发表于 2021-05-09 21:26
这板子有图,可以根据原件编号去查图纸就知道了。

没有找到图,拆了一颗SD卡芯片就好了,然后那个有无线无以太网是因为刷了论坛的坛友的bios引起的,刷回自己备份的bios就好了

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复