迅维网

查看: 96|回复: 9
[求助中]

Ga-970a-ds3p不跑码,vcc3和vcc偏低问题

[复制链接]
发表于 2021-4-27 10:36:46 | 显示全部楼层 |阅读模式
各位老师和同学,本人初学维修,又来这个寻求帮助。
手中一块Ga-970a-ds3p,rev2.0.测各电压均出来均正常,就是不跑码,蜂鸣器也不报警,如下图:(用假负载测试cpu座跟北桥数据线正常无开路,南桥到pci通道正常吴开路)
刷过BIOS,该版的出厂版Fa,最新版Fe,都刷过,故障依旧,换过cpu,故障依然存在。
求解决办法.......
开机后PCIE16上时钟、reset,电压均正常。但是,ATX上Vcc=4.7V,VCC3=2.48V(这两个电压明显偏低),电源是好的,空载时测量一切正常,用来测试其他主板时这两个电压也正常。导致BIOS芯片8脚只有2.47V,可能是不跑码的主要原因。但是,主板没有明显发热发烫的地方。

微信图片_202104151018114.jpg 微信图片_202104151018115.jpg 微信图片_202104151018118.jpg 微信图片_2021041510181121.jpg 微信图片_202104151018116.jpg

 楼主| 发表于 2021-4-27 10:39:10 | 显示全部楼层
请教维修思路,查找排查重点方向,谢谢
@天上飘的云 @轩辕思天

回复 支持 反对

使用道具 举报

发表于 2021-4-27 13:01:48 | 显示全部楼层
没看懂哦。。。

回复 支持 反对

使用道具 举报

发表于 2021-4-27 14:00:37 | 显示全部楼层
和好板比较3.3V对地阻值

回复 支持 反对

使用道具 举报

发表于 2021-4-27 15:50:43 | 显示全部楼层

和好板比较3.3V对地阻值

回复 支持 反对

使用道具 举报

发表于 2021-4-27 17:30:54 | 显示全部楼层
不会 就是来看看

回复 支持 反对

使用道具 举报

发表于 2021-4-27 18:02:26 | 显示全部楼层
按时序查吧

回复 支持 反对

使用道具 举报

发表于 2021-4-28 10:43:46 | 显示全部楼层
电池检测没有?多少V?RTC跳线帽检测了没有?正常吗?32.768晶振起振了没有?这3个正常了再考虑下一步。

回复 支持 反对

使用道具 举报

发表于 2021-4-28 11:21:07 | 显示全部楼层
本帖最后由 洞口谢师傅 于 2021-4-28 11:28 编辑

楼主没有完全描述清楚,3.3V与5V电压明显偏低,那么待机时的5VSB及3.3VSB是正常的吗?如果正常,则主要找开机后3.3V的负载电路(南桥、PCI、PCI-E等)有没有短路或漏电的元件。或者换个好的ATX电源试一下,是否电源带负载能力变差所致。

点评

开机前,5vsb电压实正常的。但是触发后,vcc和vcc3偏低,查图纸这两个电跑 了好多地方,经过好多电容接地,很难排查,请教老维修工有什么好的经验做法?  详情 回复 发表于 2021-4-28 13:26
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-28 13:26:48 | 显示全部楼层
洞口谢师傅 发表于 2021-4-28 11:21
楼主没有完全描述清楚,3.3V与5V电压明显偏低,那么待机时的5VSB及3.3VSB是正常的吗?如果正常,则主要找开 ...

开机前,5vsb电压实正常的。但是触发后,vcc和vcc3偏低,查图纸这两个电跑 了好多地方,经过好多电容接地,很难排查,请教老维修工有什么好的经验做法?

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复