迅维网

查看: 354|回复: 14

充电器3842a的7脚电压只有11.5伏,坏了吗

  [复制链接]
发表于 2021-4-8 18:00:53 | 显示全部楼层 |阅读模式
充电器3842a的7脚电压只有11.5伏,8脚0.3伏,是不是坏了





发表于 2021-4-9 22:48:49 | 显示全部楼层
不要乱搞,电阻不能乱串联(2个电阻虽然串接并焊起来了,总阻值虽然达标,最关键的功率却不够,带负载后肯定会烧坏),
3842容易坏,学习或练手时可以适当准备点,够用就行。
贴片电阻还要准备点,最容易损坏的有10欧,102或者103之类的,等等其它阻值规格的,看具体情况吧

回复 支持 5 反对 0

使用道具 举报

发表于 2021-4-9 17:02:47 | 显示全部楼层
更换7脚滤波电容,更换和电容相连的二极管..........

回复 支持 4 反对 0

使用道具 举报

发表于 2021-4-9 14:11:56 | 显示全部楼层
或者在7脚外加16v电源,看看8脚电压是否正常

回复 支持 4 反对 0

使用道具 举报

发表于 2021-4-8 18:16:20 来自迅维网APP | 显示全部楼层
VREF 应该是5V

回复 支持 4 反对 0

使用道具 举报

发表于 2021-4-9 23:37:59 来自迅维网APP | 显示全部楼层
这个电压不能低于15V

回复 支持 3 反对 0

使用道具 举报

发表于 2021-4-9 14:09:45 | 显示全部楼层
更换7脚滤波电容

回复 支持 3 反对 0

使用道具 举报

 楼主| 发表于 2021-4-9 10:03:48 来自迅维网APP | 显示全部楼层
阿修罗电脑行 发表于 2021-04-08 19:53
初级就那么几个零件  一个一个的拆下来 也很快修好

新手小白,望指导

回复 支持 3 反对 0

使用道具 举报

发表于 2021-4-8 19:53:44 | 显示全部楼层
初级就那么几个零件  一个一个的拆下来 也很快修好

点评

新手小白,望指导  详情 回复 发表于 2021-4-9 10:03
回复 支持 3 反对 0

使用道具 举报

发表于 2021-4-9 23:40:21 来自迅维网APP | 显示全部楼层
先把启动电压的电容换一下看看咋样!

回复 支持 2 反对 0

使用道具 举报

发表于 5 天前 | 显示全部楼层
楼主有新进展吗 ?。。。。。

回复 支持 反对

使用道具 举报

发表于 4 天前 来自迅维网APP | 显示全部楼层
本帖最后由 djawfi005 于 2021-4-14 11:30 编辑

单独给3842 5、7脚加16v电压,如果8脚电压不到5v就检查外围电路,外围没问题就换IC
如果上220v电压,各脚电压不对,需要检查mos电流检测电阻

回复 支持 反对

使用道具 举报

发表于 4 天前 来自迅维网APP | 显示全部楼层
直接外接电源试一下就知道了

回复 支持 反对

使用道具 举报

发表于 3 天前 | 显示全部楼层
7脚外加16v电源,看看8脚电压是否是5V,没有5V,3842就坏了

回复 支持 反对

使用道具 举报

发表于 3 天前 | 显示全部楼层
楼主有新进展吗 ?。。。。。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复