迅维网

查看: 720|回复: 31

主板USB问题

  [复制链接]
发表于 2021-2-20 08:39:32 | 显示全部楼层 |阅读模式
客户拿来一个主机,说是用着用着USB插口上的设备就不能用了。我试了一下,后置4个口,只有1个能用,前置的都不能用(前置USB插口都换新了),打开设备管理器除了一个,其它的都有感叹号。卸载了USB,不行。重装了系统还是一样,只能在开机的1分钟左右用,之后USB就不能用了。有图片上的提示。请各位帮看看。不要笑我,G41是非常老了,该扔了,但我想学学,所以就请大家帮忙了。
微信图片_20210220083100.jpg
微信图片_20210220083106.jpg

评分

参与人数 1金币 +1 收起 理由
天意wx + 1 学无止境 鼓励发帖

查看全部评分

 楼主| 发表于 2021-2-20 17:31:13 | 显示全部楼层
y0927 发表于 2021-2-20 13:51
打阻值,看供电,不行就是桥了

前置,后置的数据引脚都是655左右,电压也都是5.1V。会不会是电流太小?

回复 支持 2 反对 0

使用道具 举报

 楼主| 发表于 2021-2-20 10:54:54 | 显示全部楼层
心诚电脑 发表于 2021-2-20 09:48
很难修的   基本都和南桥有关系

撞了南墙再回头。谢谢。

回复 支持 1 反对 0

使用道具 举报

发表于 2021-2-20 09:41:46 | 显示全部楼层
这几个电阻,一个在F_USB1 旁边。一个在后置USB 旁边。
WechatIMG1.png
WechatIMG2.png

点评

谢谢,我测一下看看。  详情 回复 发表于 2021-2-20 10:40
回复 支持 1 反对 0

使用道具 举报

发表于 2021-2-20 08:45:12 | 显示全部楼层
这个应该是南桥直接控制的吧,找个图纸看看

回复 支持 反对

使用道具 举报

发表于 2021-2-20 08:50:08 | 显示全部楼层
找图纸,查USBOC信号。检查USB相关电路。

点评

G41的图纸我没有,在论坛上也找不到。  详情 回复 发表于 2021-2-20 09:13

评分

参与人数 1下载分 +4 收起 理由
天意wx + 4 给愿意分享经验的人加分!

查看全部评分

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-2-20 09:13:11 | 显示全部楼层
火凤凰维修 发表于 2021-2-20 08:50
找图纸,查USBOC信号。检查USB相关电路。

G41的图纸我没有,在论坛上也找不到。

点评

而且我测了一下,在出现USB不能用的时候,USB插口上的电压仍有5.09V。  详情 回复 发表于 2021-2-20 09:15
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-2-20 09:15:42 | 显示全部楼层
zhubaoyouwo521 发表于 2021-2-20 09:13
G41的图纸我没有,在论坛上也找不到。

而且我测了一下,在出现USB不能用的时候,USB插口上的电压仍有5.09V。

回复 支持 反对

使用道具 举报

发表于 2021-2-20 09:46:40 | 显示全部楼层
usb 短路  系统就这样提示 看看电容和接口吧

回复 支持 反对

使用道具 举报

发表于 2021-2-20 09:48:35 | 显示全部楼层
很难修的   基本都和南桥有关系

点评

撞了南墙再回头。谢谢。  详情 回复 发表于 2021-2-20 10:54
学习学习。  详情 回复 发表于 2021-2-20 10:45
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-2-20 10:40:59 | 显示全部楼层
小阳电脑维修 发表于 2021-2-20 09:41
这几个电阻,一个在F_USB1 旁边。一个在后置USB 旁边。

谢谢,我测一下看看。

点评

电阻没问题,如果这个电压还是比较低,就是桥坏了。  详情 回复 发表于 2021-2-20 10:50
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-2-20 10:45:36 | 显示全部楼层
心诚电脑 发表于 2021-2-20 09:48
很难修的   基本都和南桥有关系

学习学习。

回复 支持 反对

使用道具 举报

发表于 2021-2-20 10:50:37 | 显示全部楼层
zhubaoyouwo521 发表于 2021-2-20 10:40
谢谢,我测一下看看。

电阻没问题,如果这个电压还是比较低,就是桥坏了。

点评

今天量了一下,后置的OC信号有3.2V,没有问题。但是前置的OC只有1.6V。  详情 回复 发表于 2021-2-21 11:15
麻烦,我再问一下。你图片上的两个电阻阻值就是G41M-D3 V1.3版上的吗?我没有图纸,不知道具体阻值,  详情 回复 发表于 2021-2-20 10:57
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-2-20 10:57:56 | 显示全部楼层
小阳电脑维修 发表于 2021-2-20 10:50
电阻没问题,如果这个电压还是比较低,就是桥坏了。

麻烦,我再问一下。你图片上的两个电阻阻值就是G41M-D3  V1.3版上的吗?我没有图纸,不知道具体阻值,

点评

G41MT-D3 Rev 1.3 的,基本大同小异。  详情 回复 发表于 2021-2-20 11:03
回复 支持 反对

使用道具 举报

发表于 2021-2-20 11:03:39 | 显示全部楼层
本帖最后由 小阳电脑维修 于 2021-2-20 11:05 编辑
zhubaoyouwo521 发表于 2021-2-20 10:57
麻烦,我再问一下。你图片上的两个电阻阻值就是G41M-D3  V1.3版上的吗?我没有图纸,不知道具体阻值,

G41MT-D3 Rev 1.3 的,基本大同小异。阻值图中都有。分压,你自己学着计算一下。

点评

我算出来是3.2V,测出来也是3.2V,看来这块没问题。  详情 回复 发表于 2021-2-20 11:20
回复 支持 反对

使用道具 举报

发表于 2021-2-20 11:14:34 | 显示全部楼层
检测电阻和 mos管的电压!!正常吗?

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-2-20 11:20:50 | 显示全部楼层
小阳电脑维修 发表于 2021-2-20 11:03
G41MT-D3 Rev 1.3 的,基本大同小异。阻值图中都有。分压,你自己学着计算一下。

我算出来是3.2V,测出来也是3.2V,看来这块没问题。

回复 支持 反对

使用道具 举报

发表于 2021-2-20 13:51:44 | 显示全部楼层
打阻值,看供电,不行就是桥了

点评

前置,后置的数据引脚都是655左右,电压也都是5.1V。会不会是电流太小?  详情 回复 发表于 2021-2-20 17:31
回复 支持 反对

使用道具 举报

发表于 2021-2-20 15:54:53 | 显示全部楼层
G41的图纸我没有,在论坛上也找不到。

回复 支持 反对

使用道具 举报

发表于 2021-2-20 16:50:23 | 显示全部楼层
打下阻值看看多少            

点评

每个脚都是655左右。  详情 回复 发表于 2021-2-20 17:31
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复