迅维网

查看: 340|回复: 11
[求助中]

E7440不开机

  [复制链接]
发表于 2021-1-14 10:15:22 | 显示全部楼层 |阅读模式
E7440不开机,戴尔 E7440 LA-9591 加电无显通病维修详细https://www.chinafix.com/thread-1176075-1-1.html
和这个帖子描述的故障一样,按照这个方法却不行,在论坛下载了几个刷机,都不行,改单BIOS也不行,有几个疑问请教大家,谢谢!
1.帖子上要短路的ME1两点,电压是多少?我的只有0.6V,BIOS1两点的电压有3V。
2.在只插电源不按开关键的时候,25Q芯片的电源电压是否应该有3.3V,我的是0V,按下开关键,还是0V,芯片无短路,这是否是不开机的原因?
3.U45的3pin 5pin低电平,是哪里影响的? U45.jpg




发表于 7 天前 | 显示全部楼层
查U45供电正常的情况下,查SUS_ON来源,应该是EC,再查A-ON来源

点评

线路连接没问题,就是U37 U38的相关SUS_ON A_ON 无输出,U37 U38供电正常,晶振有压差,加焊U37,U38无效,是IC坏了么?  详情 回复 发表于 7 天前
SUS_ON到U37了 EC A-ON到U38了,MEC5075-LZY_DQFN132,谢谢  详情 回复 发表于 7 天前
回复 支持 4 反对 0

使用道具 举报

发表于 7 天前 | 显示全部楼层
zzbkss 发表于 2021-1-15 10:04
SUS_ON到U37了 EC A-ON到U38了,MEC5075-LZY_DQFN132,谢谢

我也不知道你说的是啥,正常一个芯片,有供电,开启,无输出,在不短路的情况下干它就完了

回复 支持 3 反对 0

使用道具 举报

 楼主| 发表于 7 天前 | 显示全部楼层
绝世无双丶 发表于 2021-1-15 00:01
查U45供电正常的情况下,查SUS_ON来源,应该是EC,再查A-ON来源

线路连接没问题,就是U37 U38的相关SUS_ON A_ON 无输出,U37 U38供电正常,晶振有压差,加焊U37,U38无效,是IC坏了么?

回复 支持 3 反对 0

使用道具 举报

 楼主| 发表于 7 天前 | 显示全部楼层
绝世无双丶 发表于 2021-1-15 00:01
查U45供电正常的情况下,查SUS_ON来源,应该是EC,再查A-ON来源

SUS_ON到U37了 EC A-ON到U38了,MEC5075-LZY_DQFN132,谢谢

点评

我也不知道你说的是啥,正常一个芯片,有供电,开启,无输出,在不短路的情况下干它就完了  详情 回复 发表于 7 天前
回复 支持 3 反对 0

使用道具 举报

发表于 2021-1-14 11:14:42 | 显示全部楼层
厉害技术好

回复 支持 3 反对 0

使用道具 举报

 楼主| 发表于 2021-1-14 11:12:54 | 显示全部楼层
在只插电源不按开关键的时候,25Q芯片的电源电压是否应该有3.3V?
谢谢

回复 支持 2 反对 0

使用道具 举报

发表于 2021-1-14 10:27:59 | 显示全部楼层
左边的电压有一个不正常都不会开启后面的电压

回复 支持 2 反对 0

使用道具 举报

发表于 5 天前 来自迅维网APP | 显示全部楼层
看看ec收没收到slp信号呗。

回复 支持 1 反对 0

使用道具 举报

发表于 5 天前 来自迅维网APP | 显示全部楼层
zzbkss 发表于 2021-01-14 11:12
在只插电源不按开关键的时候,25Q芯片的电源电压是否应该有3.3V?
谢谢

按原理分析 插电待机时25q应该有电压

回复 支持 反对

使用道具 举报

发表于 5 天前 | 显示全部楼层
这个好像是通病了,拔掉COMS电池,短接ME节点几秒钟,从新开机试试

回复 支持 反对

使用道具 举报

 楼主| 发表于 昨天 19:09 来自迅维网APP | 显示全部楼层
谢谢大家的回复,我这个用处理通病的方法无效,应该是桥或者CPU坏了

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复