迅维网

查看: 420|回复: 15
[求助中]

联想Y470不加电,待机3V 5V低

  [复制链接]
发表于 2020-9-7 12:13:50 | 显示全部楼层 |阅读模式
本帖最后由 linzw 于 2020-9-7 12:16 编辑

联想Y470不加电,待机3V 5V低电压0点几到1点多跳到,板号LA-6881P 拆掉PQ407后或PQ405,3V 5V正常,偶尔能亮,但几分钟后会关机,电流表电流会跳动,主板发出嗒嗒声,拆过PR414没用,下去要怎么查,请师傅们指点一下
1.png

发表于 2020-9-7 13:36:42 | 显示全部楼层
后级短路 或者mos管坏了。。。你的待机芯片没问题。先隔离后级电路 一个一个查就行

回复 支持 3 反对 0

使用道具 举报

发表于 2020-9-13 18:34:58 | 显示全部楼层
断开3.5V电感 你再看看

回复 支持 2 反对 0

使用道具 举报

发表于 2020-9-8 12:26:03 | 显示全部楼层
linzw 发表于 2020-9-8 11:11
听不出来,耳朵都贴上去了

全套给他换个遍,不行再测量后级有没短

回复 支持 2 反对 0

使用道具 举报

 楼主| 发表于 2020-9-8 11:11:20 | 显示全部楼层
逗逗Thanckyou 发表于 2020-9-7 18:34
问题点不在这里,看看后级,或者听声音哪里来

听不出来,耳朵都贴上去了

点评

全套给他换个遍,不行再测量后级有没短  详情 回复 发表于 2020-9-8 12:26
回复 支持 2 反对 0

使用道具 举报

发表于 2020-9-7 18:34:14 | 显示全部楼层
问题点不在这里,看看后级,或者听声音哪里来

点评

听不出来,耳朵都贴上去了  详情 回复 发表于 2020-9-8 11:11
回复 支持 2 反对 0

使用道具 举报

发表于 2020-9-7 18:11:50 | 显示全部楼层
这个是 3. 5v 短路吧。你拆了开启。

回复 支持 2 反对 0

使用道具 举报

发表于 2020-9-7 17:31:37 | 显示全部楼层
感谢迅维为大家提供平台

点评

感谢很好 灌水不好 都这么回帖 回帖就没有什么意义了 下次注意哈  发表于 2020-9-7 22:21
回复 支持 2 反对 0

使用道具 举报

发表于 2020-9-7 13:43:32 | 显示全部楼层
这样发个贴对不起,会员等级称号。一步步来

回复 支持 2 反对 0

使用道具 举报

发表于 2020-9-14 09:23:21 | 显示全部楼层
35V后级有短吧。二级电压也量下

回复 支持 反对

使用道具 举报

发表于 2020-9-14 11:13:21 来自迅维网APP | 显示全部楼层
先把转换的mos管拆了 排斥下呗

回复 支持 反对

使用道具 举报

发表于 2020-9-14 18:37:13 | 显示全部楼层
同一问题  拆mos管

回复 支持 反对

使用道具 举报

发表于 2020-9-14 18:51:23 | 显示全部楼层
显卡供电有个mos经常烧

回复 支持 反对

使用道具 举报

发表于 2020-9-15 05:48:44 来自迅维网APP | 显示全部楼层
有一个转换显卡供电的管子容易坏

回复 支持 反对

使用道具 举报

发表于 2020-9-15 07:44:10 | 显示全部楼层
先查下那个地方短路了。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复