迅维网

查看: 377|回复: 9
[维修经验]

联想300-15isk NM-A481维修

  [复制链接]
发表于 2020-7-26 11:21:00 | 显示全部楼层 |阅读模式
机器拿来是按开机键灯亮电流微触发,拆开发现是二修机,ec BIOS 还有rtc电路附近有明显动过的痕迹,主板拆出来看了下ec焊接没啥问题,就直接把小电池拔了放个电,然后插电自动触发至0.55不动,看这电流明显的不跑码 ,测rtcrst 和各电感电压除了集显电压没有均正常,想到它这BIOS是刷过的也不知道好不好那就直接在给它刷一个,下好BIOS刷上通电电流还是0.55~然后又用放大镜仔细瞅了瞅ec确定脚位没歪没连锡,那就按不跑码的步骤来吧,直接打开示波器上内存假负载,测202脚SMB_DATA_S3 3.3v没波形然后204脚SMB_CLK_S3示波器显示只有1v多,换万用表测的确只有1.3V,断电打值SMB_DATA_S3阻值有1700多SMB_CLK_S3只有700多,内存槽到cpu之间有一个qc2 微信图片_20200726105739.png 取掉qc2测cpu这边阻值正常,内存槽这边SMB_CLK_S3还是700多,看来问题在内存槽这边了,用放大镜仔细看了内存槽但是没发现异常,既然看不出来那就割吧,毕竟割以永治~~两个槽的202脚都断开后测JDDR2还是700欧,jddr1无穷大正常,确定只有一个槽有问题,他也只有一个内存懒得换槽就直接给他飞了一根线到JDDR1的202脚, 微信图片_20200726111233.jpg 微信图片_20200726111249.jpg 飞好线装上内存开机0.7~0.5然后不动了,这感觉还是没亮机呀,等了一会用万用表划拉一下主板上的开机键,没有关机这的确是没亮,再打内存总线开机瞬间有一次波形,从别的机器上拆跟内存换上再开机电流0.7~0.5~0.6用万用表划拉开机键直接关机,然后接屏测试直接亮机

评分

参与人数 1下载分 +3 收起 理由
天意wx + 3 给愿意分享经验的人加分!

查看全部评分

发表于 2020-7-26 11:38:05 | 显示全部楼层
所以,内存也坏了?

点评

坏喽  详情 回复 发表于 2020-7-26 13:05
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-7-26 13:05:39 | 显示全部楼层
583931727 发表于 2020-7-26 11:38
所以,内存也坏了?

坏喽
                             

回复 支持 反对

使用道具 举报

发表于 2020-7-26 13:58:24 | 显示全部楼层
测内存阻值很费劲   楼主老有耐心了

回复 支持 反对

使用道具 举报

发表于 2020-7-26 15:17:04 | 显示全部楼层
测内存阻值很费劲   楼主老有耐心了

回复 支持 反对

使用道具 举报

发表于 2020-7-26 15:20:58 | 显示全部楼层
飞的好                                                   

回复 支持 反对

使用道具 举报

发表于 2020-7-27 12:51:19 | 显示全部楼层
楼主老有耐心了

回复 支持 反对

使用道具 举报

发表于 2020-7-27 16:42:01 | 显示全部楼层
楼主不错,,,,,,,,,,,,,,,,,,,,,,,,,

回复 支持 反对

使用道具 举报

发表于 2020-7-27 18:47:00 | 显示全部楼层
现在维修我没法静心测阻值,值得学习

回复 支持 反对

使用道具 举报

发表于 2020-7-27 22:29:32 来自迅维网APP | 显示全部楼层
小白学习了,感谢大神分亨,值得学习和收藏

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复