迅维网

查看: 461|回复: 20
[求助中]

大家看看这个CPU供电波形,是什么问题?

  [复制链接]
发表于 2020-5-22 20:45:06 | 显示全部楼层 |阅读模式
海尔911,故障是死机。以下是波形


发表于 2020-5-22 21:12:48 | 显示全部楼层
这个波形应该是正常的,这几年的CPU供电都是在动态调整的,并不是一条恒定直线。
发烫是因为此机采用上下管整合在一起的复合MOS管

点评

原来如此厉害大神  详情 回复 发表于 2020-5-23 21:28
今天修了一个雷神,波形也和这差不多,问题是自动关机。最后确定是显卡坏了。大神厉害,确实是复合管的,不过电感烫手还是有点怀疑啊?  详情 回复 发表于 2020-5-22 22:13

评分

参与人数 1下载分 +3 收起 理由
天意wx + 3 给愿意分享经验的人加分!

查看全部评分

回复 支持 3 反对 0

使用道具 举报

 楼主| 发表于 2020-5-22 20:54:17 | 显示全部楼层
广达DANL9MB18F0     CPU电感烫手,死机,最近修了几个本子,尤其是蓝天的主板测CPU供电杂波都很严重,一度怀疑是CPU供电部分。最后才确定是显卡的问题。这个又迷糊了,CPU电感烫手,大神看看这个波形有问题吗?

回复 支持 1 反对 0

使用道具 举报

发表于 2020-5-22 22:04:04 | 显示全部楼层
你这个波形是不是没抓对啊? 1 (1) - 副本 - 副本.png
1 (1) - 副本.png
1 (1).png
1 (2) - 副本 - 副本.png
1 (2) - 副本.png
1 (2).png
1 (3) - 副本 - 副本.png
1 (3) - 副本.png
1 (3).png
1 (4) - 副本 - 副本.png
1 (4) - 副本.png
1 (4).png
1 (5) - 副本 - 副本.png
1 (5) - 副本.png
1 (5).png
1 (6) - 副本 - 副本.png
1 (6) - 副本.png
1 (6).png
1 (7) - 副本 - 副本.png
1 (7) - 副本.png
1 (7).png
1 (8) - 副本 - 副本.png
1 (8) - 副本.png
1 (8).png
1 (9) - 副本 - 副本.png
1 (9) - 副本.png
1 (9).png
1 (10) - 副本 - 副本.png
1 (10) - 副本.png
1 (10).png
1 (11) - 副本 - 副本.png
1 (11) - 副本.png
1 (11).png
1 (12) - 副本 - 副本.png
1 (12) - 副本.png
1 (12).png
1 (13) - 副本 - 副本.png
1 (13) - 副本.png
1 (13).png
1 (14) - 副本 - 副本.png



回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-22 22:13:05 来自迅维网APP | 显示全部楼层
lajidong 发表于 2020-05-22 21:12
这个波形应该是正常的,这几年的CPU供电都是在动态调整的,并不是一条恒定直线。
发烫是因为此机采用上下管整合在一起的复合MOS管

今天修了一个雷神,波形也和这差不多,问题是自动关机。最后确定是显卡坏了。大神厉害,确实是复合管的,不过电感烫手还是有点怀疑啊?

回复 支持 反对

使用道具 举报

发表于 2020-5-22 22:52:17 来自迅维网APP | 显示全部楼层
泰克的示波器居然有彩色的屏。,第一次见

回复 支持 反对

使用道具 举报

发表于 2020-5-22 23:33:09 | 显示全部楼层
那不是电感杂波,是示波器接地不理想导致的多次谐波。

回复 支持 反对

使用道具 举报

发表于 2020-5-22 23:35:33 | 显示全部楼层
把示波器CH2与CH1共地,再测一下。会好不少。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-23 07:36:30 来自迅维网APP | 显示全部楼层
路过的高手看看这个CPU电感后端波形到底正常吗?

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-23 07:58:46 | 显示全部楼层
hotline 发表于 2020-5-22 23:35
把示波器CH2与CH1共地,再测一下。会好不少。

我测其他的供电,如35v待机,总线,内存供电,VCCSA都没问题,只是测CPU这种现象比较严重,显卡也会有一点。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-23 08:06:37 | 显示全部楼层
hotline 发表于 2020-5-22 23:35
把示波器CH2与CH1共地,再测一下。会好不少。

我原来只用了一个通道,现在把两个通道都街上接一个主板地,波形还是凸起,和方波似的

回复 支持 反对

使用道具 举报

发表于 2020-5-23 08:59:48 | 显示全部楼层
.........................................

回复 支持 反对

使用道具 举报

发表于 2020-5-23 10:04:58 来自迅维网APP | 显示全部楼层
爷们,我感觉你是不是示波器没有用对

回复 支持 反对

使用道具 举报

发表于 2020-5-23 10:05:56 来自迅维网APP | 显示全部楼层
建议你量一个板子,频率大概是100khz,波形是锯齿方波,就是肯定正常的

点评

第一个是独显电感前端,后边是CPU电感前端  详情 回复 发表于 2020-5-23 10:56
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-23 10:56:08 来自迅维网APP | 显示全部楼层
wetzhy 发表于 2020-05-23 10:05
建议你量一个板子,频率大概是100khz,波形是锯齿方波,就是肯定正常的

第一个是独显电感前端,后边是CPU电感前端


点评

对的 就是这样  详情 回复 发表于 2020-5-23 14:03
回复 支持 反对

使用道具 举报

发表于 2020-5-23 14:03:28 来自迅维网APP | 显示全部楼层
阿修 发表于 2020-05-23 10:56
第一个是独显电感前端,后边是CPU电感前端

对的   就是这样  

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-23 16:09:46 | 显示全部楼层
而且这块主板只是开机瞬间集显供电有波形,一闪而过,再就测不到波形了

回复 支持 反对

使用道具 举报

发表于 2020-5-23 18:27:37 | 显示全部楼层
cpu换一下看看,然后把cpu双管换掉看看。。。。。。记得广达tws这个机器vcore就是因为双管经常烧cpu

回复 支持 反对

使用道具 举报

发表于 2020-5-23 21:28:40 来自迅维网APP | 显示全部楼层
lajidong 发表于 2020-05-22 21:12
这个波形应该是正常的,这几年的CPU供电都是在动态调整的,并不是一条恒定直线。
发烫是因为此机采用上下管整合在一起的复合MOS管

原来如此厉害大神

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-5-24 00:02:11 | 显示全部楼层
lajidong 发表于 2020-5-22 21:12
这个波形应该是正常的,这几年的CPU供电都是在动态调整的,并不是一条恒定直线。
发烫是因为此机采用上下 ...

谢谢,兄弟的解答,现在不纠结波形和发热的问题了。现在发现只在开机瞬间,集显有个一闪而过的波形,机器也能点亮。就是会死机。按照时序,集显电压是跑码过内存,然后CPU发出SVID产生集显供电。这个集显供电,是一直存在,还是切换到集显才再次开启供电?死机的毛病还针不好查啊?

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复