迅维网

查看: 1150|回复: 23
[求助中]

mac pro a1289 插电 主板亮红灯

  [复制链接]
发表于 2020-1-11 04:43:57 | 显示全部楼层 |阅读模式
大佬们 我的 mac pro a1289 mb 871 插电 主板亮红灯

微信图片_20200108045245.jpg 阿里旺旺图片20200111044134.jpg

发表于 2020-1-11 17:14:16 来自迅维网APP | 显示全部楼层
看故障灯边上的e文,是不是CPU过温告警?

回复 支持 2 反对 0

使用道具 举报

发表于 2020-1-11 16:06:41 | 显示全部楼层
yuxintt365 发表于 2020-1-11 15:27
好修吗?咱们的论坛里哪位师傅可以修啊?

不好修,我这还有一块,检测内存供电阴值低,正常板测试是150欧,有一台正常的测试过,换了芯片,阻值对了,但是一通电上下管会烧一对,感觉是芯片假货。

点评

应该是你没焊接好芯片吧?假货的概率很低。  详情 回复 发表于 2020-1-12 22:47
回复 支持 1 反对 0

使用道具 举报

发表于 2020-1-11 10:55:12 | 显示全部楼层
CPU主板那坏了,苹果工作站CPU到年限了,坏得越来越多了。

点评

好修吗?咱们的论坛里哪位师傅可以修啊?  详情 回复 发表于 2020-1-11 15:27
回复 支持 1 反对 0

使用道具 举报

发表于 2020-1-11 08:59:06 | 显示全部楼层
那么这个可能不是一般的灯 应该是故障灯 你查这个灯的码去

回复 支持 1 反对 0

使用道具 举报

发表于 2020-1-11 08:58:39 | 显示全部楼层
挖槽 苹果的主板上还有灯?

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-1-11 04:45:29 | 显示全部楼层
求大佬们告诉一下哪里的问题,或者给联系方式寄修谢谢了!

回复 支持 1 反对 0

使用道具 举报

发表于 2020-1-11 09:10:17 | 显示全部楼层
学习了!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

回复 支持 反对

使用道具 举报

发表于 2020-1-11 10:18:54 | 显示全部楼层
这个还没遇到过呢

回复 支持 反对

使用道具 举报

发表于 2020-1-11 10:46:13 | 显示全部楼层
等结果

回复 支持 反对

使用道具 举报

发表于 2020-1-11 10:50:52 | 显示全部楼层
这个可以接表看下电流吧

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-1-11 15:27:00 | 显示全部楼层
张学斌 发表于 2020-1-11 10:55
CPU主板那坏了,苹果工作站CPU到年限了,坏得越来越多了。

好修吗?咱们的论坛里哪位师傅可以修啊?

点评

不好修,我这还有一块,检测内存供电阴值低,正常板测试是150欧,有一台正常的测试过,换了芯片,阻值对了,但是一通电上下管会烧一对,感觉是芯片假货。  详情 回复 发表于 2020-1-11 16:06
回复 支持 反对

使用道具 举报

发表于 2020-1-11 20:03:52 来自迅维网APP | 显示全部楼层
cpu 虚焊了?

回复 支持 反对

使用道具 举报

发表于 2020-1-11 22:49:16 来自迅维网APP | 显示全部楼层
对应灯查一下代码

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-1-12 02:20:01 | 显示全部楼层
wugaoshang 发表于 2020-1-11 22:49
对应灯查一下代码

怎么查呢?有对应的表没?

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-1-12 02:22:25 | 显示全部楼层
张学斌 发表于 2020-1-11 16:06
不好修,我这还有一块,检测内存供电阴值低,正常板测试是150欧,有一台正常的测试过,换了芯片,阻值对 ...

大佬 这种情况 是cpu板 的问题还是主板问题呢?

回复 支持 反对

使用道具 举报

发表于 2020-1-12 02:37:25 来自迅维网APP | 显示全部楼层
明显里CPU没有过检,插好CPU板板,或者更换过CPU,更换的CPU主板不支持,871不升到5.1的固件是认到更高级CPU

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-1-12 07:40:33 | 显示全部楼层
wugaoshang 发表于 2020-1-11 22:49
对应灯查一下代码

师傅你有 代码表吗?

回复 支持 反对

使用道具 举报

发表于 2020-1-12 10:53:25 | 显示全部楼层
路过,学习一下

回复 支持 反对

使用道具 举报

发表于 2020-1-12 22:47:33 来自迅维网APP | 显示全部楼层
张学斌 发表于 2020-01-11 16:06
不好修,我这还有一块,检测内存供电阴值低,正常板测试是150欧,有一台正常的测试过,换了芯片,阻值对了,但是一通电上下管会烧一对,感觉是芯片假货。

应该是你没焊接好芯片吧?假货的概率很低。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复