开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 145|回复: 13
[求助中]

深海泰坦X6TI之改电路后显卡跑分问题

[复制链接]
发表于 2019-6-11 17:57 | 显示全部楼层 |阅读模式
如题深海泰坦X6TI  版号 sv1511 mb rev1.1
原故障显卡旁边的一个电容短路,充电芯片8692LN烧穿,充电芯片又太贵,直接放弃改19V 改适配器检测电压
能正常亮,能一切正常就是显卡跑分跑不起来,请有经验的大师来指点一二,
系统换过两个了,显卡驱动更新都不行,965M 4G不至少跑2万多分, 是显卡坏了吗?
1.png
3.png

本文由 qq29936399 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
 楼主| 发表于 2019-6-11 17:59 | 显示全部楼层
直接接适配器跑的分, 电池不能上了

回复 支持 反对

使用道具 举报

发表于 2019-6-12 00:22 来自手机 | 显示全部楼层
楼主,怎么改适配器电压呢?

回复 支持 反对

使用道具 举报

发表于 2019-6-12 07:45 | 显示全部楼层
8692也就50,很贵嘛。这种机器又不是报不起价。

点评

贵是一方面,另一方面供电VIN焊盘和旁边的焊盘都烧没了 芯片假也是一方面  详情 回复 发表于 2019-6-12 09:22
回复 支持 反对

使用道具 举报

发表于 2019-6-12 07:47 | 显示全部楼层
修到过两台这机器,都是充电芯片烧了,更换后故障修复。

点评

嗯,主要焊盘烧的太厉害了,怕改了撑不了多久  详情 回复 发表于 2019-6-12 13:16
回复 支持 反对

使用道具 举报

发表于 2019-6-12 08:23 | 显示全部楼层
估计没有识别到原装适配器  

点评

估计如此  详情 回复 发表于 2019-6-12 09:21
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-6-12 09:21 | 显示全部楼层
qq549129 发表于 2019-6-12 08:23
估计没有识别到原装适配器

估计如此

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-6-12 09:22 | 显示全部楼层
cxghsm 发表于 2019-6-12 07:45
8692也就50,很贵嘛。这种机器又不是报不起价。

贵是一方面,另一方面供电VIN焊盘和旁边的焊盘都烧没了
芯片假也是一方面

回复 支持 反对

使用道具 举报

发表于 2019-6-12 09:50 | 显示全部楼层
电脑性能没有达到最高吧  如果独立显卡损坏 跑分很低的

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-6-12 13:16 | 显示全部楼层
cxghsm 发表于 2019-6-12 07:47
修到过两台这机器,都是充电芯片烧了,更换后故障修复。

嗯,主要焊盘烧的太厉害了,怕改了撑不了多久

回复 支持 反对

使用道具 举报

发表于 2019-6-13 17:17 | 显示全部楼层
这个充电芯片后级短路都会烧掉

回复 支持 反对

使用道具 举报

发表于 2019-6-13 17:17 | 显示全部楼层
这样改的话 电池不能充电了吧

回复 支持 反对

使用道具 举报

发表于 2019-6-13 17:21 | 显示全部楼层
如果独立显卡损坏 跑分很低的。。。。。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2019-6-13 18:07 | 显示全部楼层

这个充电芯片后级短路都会烧掉吧            

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /2 下一条

快速回复 返回顶部 返回列表