开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 219|回复: 16
[求助中]

y50-70电池蓝屏

[复制链接]
发表于 2019-5-17 12:14 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
一台y50-70使用外接电源正常。只要电池一接上就蓝屏。电池换过,bios刷过。充电芯片换过。io也换过。一样的故障。没招了,求助哪位遇到过。

本文由 wuyukb 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
 楼主| 发表于 2019-5-17 12:14 | 显示全部楼层
板号la-b9111p.....................................

点评

la-b111p.......................  详情 回复 发表于 2019-5-17 12:15
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-5-17 12:15 | 显示全部楼层
wuyukb 发表于 2019-5-17 12:14
板号la-b9111p.....................................

la-b111p.......................

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-5-17 12:20 | 显示全部楼层
机器充放电正常。。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2019-5-17 12:40 | 显示全部楼层
供电这快的问题,,,,,,,,,

回复 支持 反对

使用道具 举报

发表于 2019-5-17 12:43 | 显示全部楼层
这也够怪的                           

回复 支持 反对

使用道具 举报

发表于 2019-5-17 13:07 | 显示全部楼层
y50-70电池蓝屏,真的奇葩,电池供电的问题吧,下载个图纸查下 。。。

回复 支持 反对

使用道具 举报

发表于 2019-5-17 14:58 | 显示全部楼层
供电问题,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

回复 支持 反对

使用道具 举报

发表于 2019-5-17 15:02 | 显示全部楼层
换个Io看看                                    

回复 支持 反对

使用道具 举报

发表于 2019-5-17 15:57 | 显示全部楼层
这都换完了  换个电池试一下吧   这奇葩问题真没遇到过

回复 支持 反对

使用道具 举报

发表于 2019-5-17 16:20 | 显示全部楼层
充电隔离管呀,周围电路都检测下

回复 支持 反对

使用道具 举报

发表于 2019-5-17 16:28 | 显示全部楼层
我有个Y40-70 装电池闪屏。插电也闪。去掉电池就不闪。屏已经换了。目前为止还没查出来。机器是我收的

回复 支持 反对

使用道具 举报

发表于 2019-5-17 16:34 | 显示全部楼层
单接电池正常吗?????????

回复 支持 反对

使用道具 举报

发表于 2019-5-17 17:07 | 显示全部楼层
这种问题不好弄哦  。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2019-5-18 05:55 | 显示全部楼层
有图纸,查查对应点值,上电源后的电压。

回复 支持 反对

使用道具 举报

发表于 2019-5-21 00:45 | 显示全部楼层
个人觉得应该是用电池时那个电压 开启不正常导致的 遇到过3v 5v 后继开启电压不够

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-5-22 14:22 | 显示全部楼层
机器没修好,退给客户了。我开始怀疑是供电问题。因为无论是电源,还是电池开机。电压都会拉低一点。比如电源是19v,开机后公共点就只有18.6v左右。但奇怪的是但用电源电压拉低后进系统无任何问题。就是插上电池会蓝屏。想不明白啊想不明白。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表