开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 524|回复: 14
[笔记本电脑]

宏碁471G电流不断上升维修(干桥)

[复制链接]
发表于 2019-3-10 18:44 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 Sevens 于 2019-3-10 18:54 编辑

今天有点时间,随记一个宏碁笔记本维修过程,赚点下载分,还望各位坛友给点下载分!!!谢谢
---------------------------------------------------
电脑:宏碁Acer471G板号:DAZQSAMB6F1
故障:加电电流0.9缓慢不断上升不显示,测BIOS一会有一下波形
维修过程:
    首先用自己的BIOS刷了一遍,结果一样!因为电流0.9,测量各供电已经出现!
  触发正常,3/5V正常,内存1.5V,VCCPLL 1.05V,VCCSA 0.9V,VCORE 0.9V,VGFX 0V,
VVGA 0.9V 独显显存二级1.5 V 还有独显3.3V
这里除了集显不正常,其他OK!
    刷完BIOS后,换U,换内存,都不行,那就放大招,全板摸
我扒光它所有.....开始摸,桥的温度上升很快很烫。
不用说了,干桥!!!
微信图片_20190310182127.jpg 微信图片_20190310182124.jpg


自己刚好有一个HM77的桥虽然有点缺角一样干,然而情况不好,第一次弄上去,故障一样!
不死心,重置它原来的桥,上机后触发电流来会3跳变,有戏~~~
依然屏不亮!外接却显示了!~

果断拆屏看看究竟:
微信图片_20190310182118.jpg 微信图片_20190310182121.jpg


结果一拆开就有2字映入眼帘“坏屏” ,  尼玛,这波坑啊.又少赚100多
好说,换屏嘛,自己库存掏出一个,亮了;
微信图片_20190310182114.jpg

线屏,没关系,板子好了,继续换个好屏装机装系统!
微信图片_20190310184130.jpg

顺带把CPU升级了I5二代!


其实说白了,也就是桥内部焊点短路,引起加电不断上电流。加焊或许会好,我个人习惯重植球!


每天比较忙,下载分也没了,混点下载分,谢谢!




微信图片_20190310182103.jpg

本文由 Sevens 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 5下载分 +16 金币 +11 收起 理由
xiaowu2015 + 2 + 2 给愿意分享经验的人加分!
cdc1950 + 2 + 2 老司机!双击666+关注.....
1210351965 + 5 + 5 老司机!双击666+关注.....
潇湘妃子 + 2 + 2 666
13263526659 + 5 老司机!双击666+关注.....

查看全部评分

 楼主| 发表于 2019-3-10 18:49 | 显示全部楼层
BIOS论坛有我就不上传了!需要的人可以说一下,绝对好使

回复 支持 反对

使用道具 举报

发表于 2019-3-10 21:06 | 显示全部楼层
我觉得一开始是不是就是屏的问题啊

点评

一开始屏有问题,但是板子也有问题,电流直接升到2a多,桥烫,现在正常显示1.1a多  详情 回复 发表于 2019-3-11 17:31
回复 支持 反对

使用道具 举报

发表于 2019-3-10 21:13 | 显示全部楼层
换回原机的桥居然好了,奇怪

回复 支持 反对

使用道具 举报

发表于 2019-3-10 21:28 来自手机 | 显示全部楼层
也觉得屏短路

点评

屏没有短路,如果短路,我换完桥就还是会上升电流。而结果是换完桥,电流3跳变,不亮  详情 回复 发表于 2019-3-11 17:36
回复 支持 反对

使用道具 举报

发表于 2019-3-10 22:01 来自手机 | 显示全部楼层
可以,这个维修的有点水平和技术

回复 支持 反对

使用道具 举报

发表于 2019-3-11 10:00 来自手机 | 显示全部楼层
厉害了,楼主技术杠杠的

回复 支持 反对

使用道具 举报

发表于 2019-3-11 10:24 | 显示全部楼层
我感觉刚开始是屏的问题。。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2019-3-11 10:33 | 显示全部楼层
我觉得一开始是不是就是屏的问题啊

回复 支持 反对

使用道具 举报

发表于 2019-3-11 10:39 | 显示全部楼层
问题真够多的  其实桥发烫有时候不是桥的问题  如果寻址不正常 总线全部拉低   桥也会剧烈发烫

回复 支持 反对

使用道具 举报

发表于 2019-3-11 11:49 来自手机 | 显示全部楼层
屏和板都出问题,估计客户不太愿意修

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-3-11 17:31 来自手机 | 显示全部楼层
bskllibo 发表于 2019-3-10 21:06
我觉得一开始是不是就是屏的问题啊

一开始屏有问题,但是板子也有问题,电流直接升到2a多,桥烫,现在正常显示1.1a多

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-3-11 17:36 来自手机 | 显示全部楼层
fanftao55.. 发表于 2019-3-10 21:28
也觉得屏短路

屏没有短路,如果短路,我换完桥就还是会上升电流。而结果是换完桥,电流3跳变,不亮

回复 支持 反对

使用道具 举报

发表于 2019-3-11 21:00 来自手机 | 显示全部楼层
厉害了,楼主技术杠杠的

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-3-14 13:16 来自手机 | 显示全部楼层
taishao87 发表于 2019-3-11 21:00
厉害了,楼主技术杠杠的

忘记说了。这个是一台二修机,同行清理库存带给我的。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条