开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 345|回复: 21
[维修经验]

海尔T6-C DASWHMB18F0 REV F,无3V5V不触发,修复

[复制链接]
发表于 2019-1-5 16:32 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
海尔T6-C  DASWHMB18F0 REV F,不触发
IMG_20190105_161559.jpg
IMG_20190105_155458.jpg
拆机测量发现无3V5V
I`D}ZXTOJF)QFZIGL9Y~)LD.png
工作条件查了一遍,18脚没开启信号,S5_ON来自EC,又把EC工作条件差了一遍,没发现啥问题,论坛下了个BIOS刷完按开关电流偶尔会跳到0.05,后面走了好多弯路,把CPU装上竟然亮机了,只是亮机几秒就黑了,电流正常,又下了几个不触发,下第5个BIOS终于亮了,还是亮几秒就黑了,测了下休眠LID发现电压有0.8V
RDE]LQ)(4YXO_QMSD2IUS{7.png
IMG_20190105_155510.jpg
1脚0.8V不正常,直接一根铜线把1脚3脚连起来,再开机正常进系统了
IMG_20190105_161535.jpg

本文由 lin19880612 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 1下载分 +4 收起 理由
天意wx + 4 给愿意分享经验的人加分!

查看全部评分

发表于 2019-1-5 16:41 | 显示全部楼层
he1是什么原理

回复 支持 反对

使用道具 举报

发表于 2019-1-5 16:54 来自手机 | 显示全部楼层
HE1应该是霍尔元器件吧  3V进 然后控制LID信号

评分

参与人数 1下载分 +3 收起 理由
天意wx + 3 给愿意分享经验的人加分!

查看全部评分

回复 支持 反对

使用道具 举报

发表于 2019-1-5 17:36 | 显示全部楼层
没看太懂,这个拉低的屏休眠的信号吗

点评

上拉LID 图纸和实物脚位数不一样 楼主说的是实物1 3 脚 就是图纸的1 2脚  详情 回复 发表于 2019-1-6 11:27
回复 支持 反对

使用道具 举报

发表于 2019-1-5 18:26 来自手机 | 显示全部楼层
刷那么多bios是几个意思

回复 支持 反对

使用道具 举报

发表于 2019-1-5 19:18 | 显示全部楼层
刷那么多bios是几个意思??????????

回复 支持 反对

使用道具 举报

发表于 2019-1-6 08:59 | 显示全部楼层
现在LlD出问题的很多

回复 支持 反对

使用道具 举报

发表于 2019-1-6 11:27 | 显示全部楼层
飘落的枫 发表于 2019-1-5 17:36
没看太懂,这个拉低的屏休眠的信号吗

上拉LID  图纸和实物脚位数不一样  楼主说的是实物1 3 脚  就是图纸的1 2脚

点评

多谢兄弟的分解,好像看懂了  详情 回复 发表于 2019-1-6 17:11
回复 支持 反对

使用道具 举报

发表于 2019-1-6 13:53 | 显示全部楼层
修的不错啊  之前遇到过烧的太厉害没修  看了楼主的帖子有点启发

回复 支持 反对

使用道具 举报

发表于 2019-1-6 17:11 | 显示全部楼层
zz132123 发表于 2019-1-6 11:27
上拉LID  图纸和实物脚位数不一样  楼主说的是实物1 3 脚  就是图纸的1 2脚

多谢兄弟的分解,好像看懂了;P;P;P;P

回复 支持 反对

使用道具 举报

发表于 2019-1-6 18:44 | 显示全部楼层
其实你错了,一开始就是lid问题,没35v

回复 支持 反对

使用道具 举报

发表于 2019-1-6 19:22 | 显示全部楼层
LID好象容易,最近出的故障好象比较多。

回复 支持 反对

使用道具 举报

发表于 2019-1-6 20:15 | 显示全部楼层
瞎修  12楼正解:@:@:@:@:@

回复 支持 反对

使用道具 举报

发表于 2019-1-6 20:17 | 显示全部楼层
电脑小白123 发表于 2019-1-6 18:44
其实你错了,一开始就是lid问题,没35v

对的。还刷了好多程序  浪费分,时间

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-7 14:29 | 显示全部楼层
电脑小白123 发表于 2019-1-6 18:44
其实你错了,一开始就是lid问题,没35v

刚开始就不会触发电流0.01不会动,刷了一个BIOS电流跳到0.05又掉了,后面又刷了几个还是0.01,刷第5个又是跳0.05掉,上了CPU电流上去了

回复 支持 反对

使用道具 举报

发表于 2019-1-7 14:59 | 显示全部楼层
修好就行,能赚到钱就是好技术,,,,

回复 支持 反对

使用道具 举报

发表于 2019-1-7 15:03 | 显示全部楼层
休眠信号的问题吧   楼主修的不错

回复 支持 反对

使用道具 举报

发表于 2019-1-7 15:17 | 显示全部楼层
LID信号一般不上电,都是先要检查的

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-8 11:30 | 显示全部楼层
发现好多人看帖子只看一半的吗,刚开始是不触发,刷了BIOS触发了,然后亮机几秒就黑了,然后才修的LID

回复 支持 反对

使用道具 举报

发表于 2019-1-8 12:02 | 显示全部楼层
其实你错了,一开始就是lid问题,没35v

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条