开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 57|回复: 0

联想系列

[复制链接]
发表于 2018-12-23 20:11 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
联想Z50-70
型号:NM-A273
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image002.jpg
故障:开机0.25掉电
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image004.jpg
维修过程:拿到机器以后上电测试,发现上电掉电,初步判断是有电压没出来导致的掉电,我拿到机器有个习惯就是首先打一下各大电感的对地值有没有阻值偏小的,打完各个电感值以后发现都正常,没办法,只能上电一个个去测看看哪个电压没出来,
PL304  5V正常 PL303   3.3V正常
PL307  1.35V 正常 PL701  1.05V 正常   PL9 1.7V正常,当测到PL705PL705的时候发现异常,
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image006.jpg
只有0.022V很显然不正常,随后就打开图纸找到此电感的供电图,如下
              file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image008.jpg
打开图纸发现此电感是显卡供电,这就说的通了因为电压不够没出来所以导致开机掉电,那么既然问题找到了,就开始查工作条件吧,首先肯定是先测量PWM芯片的供电了,
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image010.jpg
测量PU909的第21脚5V供电,结果是很巧合的,看下图
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image012.jpg
只有1.45V,哈哈很显然PU909的第21脚正常应该为5V,好了不用看别的了直接找供电是谁给的就好了,
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image014.jpg
当查到这个Q23 N沟道MOS管的时候发现+5VS是此管转换而来的不正常,
Q23  D级5V正常,控制级0V不正常,N沟道MOS管的工作条件是高电平开启的,接着查Q23的4脚高电平供电来自于+20VSB发现为0V,继续往前查,找到PQ202
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image016.jpg
P沟道MOS管,上电测量发现是有20V电压的
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image018.jpg
测量到这的时候发现心里已经出现结果了,直接蜂鸣档打PQ23的1脚与R149的通讯,发现一点反应也没得,直接给一个国5排量的漆包线搞定file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image020.jpg上电测试file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image022.jpg电压出来,搞定收工。
file:///C:/Users/ADMINI~1/AppData/Local/Temp/msohtmlclip1/01/clip_image024.jpg


本文由 王立博 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条