开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 351|回复: 11
[维修经验]

联想 700-15ISK 进水 电流跑1A左右 掉电

[复制链接]
发表于 2018-12-18 10:18 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 暗夜星辰 于 2018-12-18 10:33 编辑






型号:700-15IKS

板号:15221-1M

问题:开机电流跑1A左右掉电

检查问题主要是PR4401 886K电阻坏,但找不到886K电阻,用1M电阻代换和PR4414 133K电阻换成165K电阻,才出2.8V电压







700-15ISK bq24780s.png 维修过程.png

1545100050107.jpg

本文由 暗夜星辰 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 4下载分 +10 金币 +13 收起 理由
天意wx + 5 + 4 老司机!双击666+关注.....
szzbq + 5 + 5 给愿意分享经验的人加分!
新芯箱硬88 + 2 给愿意分享经验的人加分!
茂标 + 2 给愿意分享经验的人加分!

查看全部评分

发表于 2018-12-18 11:43 | 显示全部楼层
楼主的维修思路很清晰,谢谢分享。。。。。。

回复 支持 反对

使用道具 举报

发表于 2018-12-18 11:59 | 显示全部楼层
这机器上次没修好                              

回复 支持 反对

使用道具 举报

发表于 2018-12-18 15:13 | 显示全部楼层
厉害

回复 支持 反对

使用道具 举报

发表于 2018-12-18 23:17 | 显示全部楼层
讲解的很清楚,谢谢分享!

回复 支持 反对

使用道具 举报

发表于 2018-12-18 23:40 | 显示全部楼层
电压检测不正常,,应该是不通电的呀,还能开机,现在新机器有点不一样了,,学习经验

回复 支持 反对

使用道具 举报

发表于 2018-12-19 00:09 来自手机 | 显示全部楼层
照理说这里不正常应该是不过保护隔离的啊。

点评

那就不知道了,进水把PR4401 电阻线线断了电阻也坏了  详情 回复 发表于 2018-12-19 09:17
回复 支持 反对

使用道具 举报

发表于 2018-12-19 00:10 来自手机 | 显示全部楼层
图纸能否贡献出来,老铁

点评

主板图纸是没有的,我找的是芯片图  详情 回复 发表于 2018-12-19 09:16
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-19 09:16 | 显示全部楼层
富泽科技 发表于 2018-12-19 00:10
图纸能否贡献出来,老铁

主板图纸是没有的,我找的是芯片图

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-19 09:17 | 显示全部楼层
老手电脑服务 发表于 2018-12-19 00:09
照理说这里不正常应该是不过保护隔离的啊。

那就不知道了,进水把PR4401 电阻线线断了电阻也坏了

回复 支持 反对

使用道具 举报

发表于 2018-12-19 10:52 来自手机 | 显示全部楼层
暗夜星辰 发表于 2018-12-19 09:16
主板图纸是没有的,我找的是芯片图

哦,谢谢

回复 支持 反对

使用道具 举报

发表于 2018-12-19 11:17 | 显示全部楼层
谢谢分享                                                                                      

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条