开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 132|回复: 11

dell 5480 有待机,但是sus—on信号不断跳变别的电压没有

[复制链接]
发表于 2018-12-9 15:15 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
dell 5480 有待机,但是sus—on信号不断跳变别的电压没有

DAJW8GMB8C1.pdf

1.28 MB, 下载次数: 0, 下载积分: 下载分 -2 分, 下载 1 次


本文由 hxjreason 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
 楼主| 发表于 2018-12-9 15:20 | 显示全部楼层
sus—on信号不停的跳变,sus—on信号不停的跳变sus—on信号不停的跳变
截图201812091518311588.png
截图201812091520101173.png

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-9 15:23 | 显示全部楼层
ec的100脚有0-3.3的跳变,而且不停的跳变,机器是显卡供电烧了,换了对管和供电芯片后有了待机电压,触发后待机0.01到0.09间跳变,

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-9 15:28 | 显示全部楼层
在sus-on跳变过程中,待机正常,请教高手下面如何下手好

回复 支持 反对

使用道具 举报

发表于 2018-12-9 15:44 | 显示全部楼层
查触发条件吧                  

回复 支持 反对

使用道具 举报

发表于 2018-12-9 17:13 | 显示全部楼层
确定如你所说待机正常,换EC试试                              

回复 支持 反对

使用道具 举报

发表于 2018-12-9 17:32 | 显示全部楼层
拆掉上管,试试

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-10 09:12 | 显示全部楼层
昨天ec也换了,但是还是 不行,现在只能把100脚翘起,测试是ec这边问题还是后级电路问题

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-10 09:20 | 显示全部楼层
ec1的100脚翘起,测试还是0-3.3跳变,我想应该从ec的条件里去找了,恳请高手来指点

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-10 10:15 | 显示全部楼层
这是ec的图,可否请高手指导ec要正常工作要哪些条件比如,74脚的acvcc 有3.3v,3脚的+rtc_cell有3.13v,
截图201812101011068397.png
截图201812101011401950.png

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-10 10:17 | 显示全部楼层
下面还要查那些条件??看到的指导下谢谢
截图201812101016552732.png

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-14 11:51 | 显示全部楼层
高手呢???????
论坛的老师呢?????
为何都不指点下呢、?///

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条