开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 189|回复: 7
[已解决]

ACER E5-527G-5257维修!自己挖坑往里跳!

  [复制链接]
发表于 2018-11-13 12:44 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 guran5532 于 2018-11-13 12:52 编辑

型号:ACER E5-527G-5257
板号:Z5WAW LA-B702P Rev:1.0
接电源后19V一直跳。明显的短路保护。速度拆机。发现进水了。

20181106_170342.jpeg

20181106_170338.jpeg
清理一下。开始烧机。发现5V待机的19V供电电容短路。直接一烙铁铲去。装机测试。问题开始出现了。进系统用不了多久会灰屏。用自己的固态硬盘两天只灰屏一次。但用客户的机械硬盘很快灰屏。多次测试发现只要装硬盘就会灰屏。不装没事。那就直接查硬盘接口

91PUQMV5GYJB3]3~X{1J}35.jpeg
插硬盘发现+5VS一直在4.7 v~5V跳变。不插硬盘稳定的5V。于是查一下来源。

M`MFMQ`@9)PMEA$G[D_IKE4.jpeg
是二级电压转换芯片来的。插硬盘时1脚2脚也会跳变。查+5VALW来源

O4BZOP`O(C@VLG0E[PIU196.jpeg
来自5V待机芯片。先换一个再说。换完涛声依旧。用示波器看了一下波形

20181109_212530.jpeg
很多杂波。这时才想起自己去掉的电容来自这里。立马找一个补上去。

20181109_214311.jpeg
在看了一下波形

20181109_212749.jpeg
很稳定。
装机测试了两天。没有出现灰屏问题。这就是自己挖坑往里跳。因为之前都习惯了19V电容很多。多一个少一个无所谓。这里电容只装了一个,拆了就必须补上。

本文由 guran5532 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 5下载分 +14 金币 +11 收起 理由
西夏屋 + 2 + 2 老司机!双击666+关注.....
compums + 2 + 2 给愿意分享经验的人加分!
153503003 + 2 + 2 给愿意分享经验的人加分!
天意wx + 3 给愿意分享经验的人加分!
张川zc + 5 + 5 淡定的男人最成功,淡定的人生不寂寞

查看全部评分

发表于 2018-11-13 14:03 | 显示全部楼层
遇到过,后来我还在CPU部分上多加了几个电容                                       

点评

之后就会注意了。拆一个就换一个,这样就不会有问题了  详情 回复 发表于 2018-11-16 15:24
回复 支持 反对

使用道具 举报

发表于 2018-11-14 12:25 | 显示全部楼层
给愿意分享经验的人加分!                                

回复 支持 反对

使用道具 举报

发表于 2018-11-14 15:34 | 显示全部楼层
像我等拆一还一的就碰不到这个坑了

点评

之前老师傅教的时候就说直接拆了就行,养成了坏习惯  详情 回复 发表于 2018-11-16 15:25
回复 支持 反对

使用道具 举报

发表于 2018-11-16 15:21 | 显示全部楼层
我也要遇见到。搞了 好久才搞好,,,

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-11-16 15:24 | 显示全部楼层
张川zc 发表于 2018-11-13 14:03
遇到过,后来我还在CPU部分上多加了几个电容

之后就会注意了。拆一个就换一个,这样就不会有问题了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-11-16 15:25 | 显示全部楼层
compums 发表于 2018-11-14 15:34
像我等拆一还一的就碰不到这个坑了

之前老师傅教的时候就说直接拆了就行,养成了坏习惯

回复 支持 反对

使用道具 举报

发表于 2018-11-16 15:40 | 显示全部楼层
我的没过内存  是不是BIOS 的问题     今天修了一天了!!!

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条