开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 118|回复: 14
[求助中]

hp421不触发

[复制链接]
发表于 2018-10-14 10:29 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
hp421   板号6050a2327701-mb-a02    充电芯片是24740    同时接电池和电源公共点为电池电压,但拨掉电池再重新接入又为19v     若同时接入电源和电池公共点为19v时,拔掉电源再接入公共点电压又变为电池电压

1539483662797.jpeg

本文由 州掘李 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
 楼主| 发表于 2018-10-14 12:02 | 显示全部楼层
用电池或同时接电源和电池数据时钟都有波形,单独接电源没有
WbrbLU4vzZau.jpg
7F4NHFwn8z1V.jpg

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-14 12:04 | 显示全部楼层
波形
J7PfaJn8qA7j.jpg

回复 支持 反对

使用道具 举报

发表于 2018-10-14 12:16 | 显示全部楼层
同时插适配器和电池,电池充电不?
个人觉得重点查下电池这路的P管
电池重点查BATLOW#

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-14 12:18 | 显示全部楼层
同时接入如果不充,拔下电池再接入马上可以

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-14 12:19 | 显示全部楼层
不充的时候公共点电压是电池的,不是适配器的

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-14 12:26 | 显示全部楼层
跟电源有关系吗?我用的是转接头

回复 支持 反对

使用道具 举报

发表于 2018-10-14 14:28 | 显示全部楼层
隔离保护电脑的问题吧                                            

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-14 14:40 | 显示全部楼层
对,单用电源没任何问题,换过24740也一样

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-14 17:18 | 显示全部楼层
俊の猪猪 发表于 2018-10-14 12:16
同时插适配器和电池,电池充电不?
个人觉得重点查下电池这路的P管
电池重点查BATLOW#

换ec,刷bios都不行

回复 支持 反对

使用道具 举报

发表于 2018-10-14 17:26 | 显示全部楼层
不触发?? 哪不是有个NEC大电容吗

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-14 17:28 | 显示全部楼层
追梦的男孩 发表于 2018-10-14 17:26
不触发?? 哪不是有个NEC大电容吗

对呀

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-14 17:31 | 显示全部楼层
追梦的男孩 发表于 2018-10-14 17:26
不触发?? 哪不是有个NEC大电容吗

但这跟保护隔离没关系呀

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-14 21:04 | 显示全部楼层
追梦的男孩 发表于 2018-10-14 17:26
不触发?? 哪不是有个NEC大电容吗

换电容有用?

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-15 10:21 | 显示全部楼层
chgctrl接适配器为低电平,不正常
rJBE2HohRETH.jpg

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条