开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 285|回复: 17
[求助中]

联想B300怪故障

[复制链接]
发表于 2018-10-12 17:34 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
联想B300一体机开机后出现这个故障,图像不停的交替,不知道是屏问题还是显卡问题,论坛各位师傅有遇到过吗?谢谢
30822edda3cc7cd947540f663f01213fb90e91c5.jpg 0b06d40735fae6cd4ff390de09b30f2443a70ff2.jpg

本文由 jjfeng1013 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2018-10-12 18:16 | 显示全部楼层
应该不是屏的问题,,,,,,,,,,,,,,,

回复 支持 反对

使用道具 举报

发表于 2018-10-12 18:24 | 显示全部楼层
屏接囗松了,重插屏线就好了

回复 支持 反对

使用道具 举报

发表于 2018-10-12 18:55 | 显示全部楼层
显卡或屏线,,,,,,,,,,,,,,,

回复 支持 反对

使用道具 举报

发表于 2018-10-12 18:56 | 显示全部楼层
对,是屏线接口没插好,此种状态是屏幕有供电,但是信号没有传递过去,屏幕处于工厂状态

回复 支持 反对

使用道具 举报

发表于 2018-10-12 20:11 | 显示全部楼层
不管什么问题,线把机器拆开再说了,说不定上家没有修好机器,屏线也懒得插了。

回复 支持 反对

使用道具 举报

发表于 2018-10-12 20:14 | 显示全部楼层
那可以拆开屏看看电压   或者查上屏的两条数据

回复 支持 反对

使用道具 举报

发表于 2018-10-12 20:17 来自手机 | 显示全部楼层
没有信号到显示器,多数是接口松了

回复 支持 反对

使用道具 举报

发表于 2018-10-12 23:21 | 显示全部楼层
这个是屏挂了吧

回复 支持 反对

使用道具 举报

发表于 2018-10-12 23:45 来自手机 | 显示全部楼层
找个屏试一下啊

回复 支持 反对

使用道具 举报

发表于 2018-10-13 01:52 | 显示全部楼层
如果接口没问题的话,可以在开机后,用万用表量一下屏接口的电压,

回复 支持 反对

使用道具 举报

发表于 2018-10-13 09:56 | 显示全部楼层
擦一下屏线或者换一条

回复 支持 反对

使用道具 举报

发表于 2018-10-13 10:23 | 显示全部楼层
估计是屏线坏了。。。。。。。。。。。。。。。。。。。


回复 支持 反对

使用道具 举报

发表于 2018-10-13 10:25 | 显示全部楼层
工厂模式,在显示器里面遇见过,一般是信号线接口这些地方,屏幕的可能性小。

回复 支持 反对

使用道具 举报

发表于 2018-10-13 10:39 | 显示全部楼层
先拆开检查一下。做过那些。帮助大家

回复 支持 反对

使用道具 举报

发表于 2018-10-13 11:16 | 显示全部楼层
重新插拔屏线,不行刷下bios
                                    

回复 支持 反对

使用道具 举报

发表于 2018-10-13 11:33 | 显示全部楼层
显卡或者屏线,这机器就这两问题最多了,其余基本不用考虑

回复 支持 反对

使用道具 举报

发表于 2018-10-13 16:17 | 显示全部楼层
这个应该不是屏主版没检测到屏。。。。。。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条