开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 309|回复: 15
[已解决]

华硕k550装集显驱动黑屏迅维。装独显没事不装集显驱动也正常

[复制链接]
发表于 2018-10-4 17:22 来自手机 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 明月维修 于 2018-10-6 07:46 编辑

求助华硕k550装集显驱动黑屏。装独显没事不装集显驱动也正常。外接正常。刷过几个BIOS都是这样。。板号x550JD。。。查了半天把屏幕接口的地方都检察了一遍。换了几个三级管,测试时发现可以装集显驱动了,而且没有黑屏非常,麻利的装机,结果在开机时还是黑屏,,心想可能绝缘没做好打开发现没什么问题,。单板测试还是正常,就试着把光驱去了装机正常了。可是为什么光驱坏会导致装集显驱动黑屏????

本文由 明月维修 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2018-10-4 17:37 | 显示全部楼层
华硕的希望不是很大,排除CPU桥之外就没戏了,独显能用没有感叹号的话觉得没有必要去花时间

回复 支持 反对

使用道具 举报

发表于 2018-10-4 17:39 | 显示全部楼层
CPU有可能有问题吧.核心显卡坏了

回复 支持 反对

使用道具 举报

发表于 2018-10-4 18:21 来自手机 | 显示全部楼层
放弃治疗吧!核显问题,

回复 支持 反对

使用道具 举报

发表于 2018-10-5 06:34 | 显示全部楼层
CPU挂了

回复 支持 反对

使用道具 举报

发表于 2018-10-5 07:52 来自手机 | 显示全部楼层
换CPU试试吧

回复 支持 反对

使用道具 举报

发表于 2018-10-5 13:46 | 显示全部楼层
这个散热不是太好,导致CPU很容易挂掉的

回复 支持 反对

使用道具 举报

发表于 2018-10-5 15:42 | 显示全部楼层
CPU挂挂了,核心显卡坏了你去刷BIOS

回复 支持 反对

使用道具 举报

发表于 2018-10-5 17:30 | 显示全部楼层
集成显卡,那不是CPU管理的么,如果是板载的估计没得修了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-5 21:24 来自手机 | 显示全部楼层
大家都说错了,本来我也想着是CPU的问题,结果是光驱的问题,把光驱去了就正常了,奇葩的问题

回复 支持 反对

使用道具 举报

发表于 2018-10-6 07:15 | 显示全部楼层
跟迅维啥事{:mocs_41:}

回复 支持 反对

使用道具 举报

发表于 2018-10-9 11:40 | 显示全部楼层
换安装版的系统试下!!!!!!!!!!!

回复 支持 反对

使用道具 举报

发表于 2018-10-9 12:15 | 显示全部楼层
光驱坏会导致装集显驱动黑屏 这个真没有遇到过

回复 支持 反对

使用道具 举报

发表于 2018-10-9 14:51 | 显示全部楼层
CPU 坏了                                   

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-10-9 23:23 来自手机 | 显示全部楼层
没试,直接把光驱去了就正常了。

回复 支持 反对

使用道具 举报

发表于 2018-10-10 07:32 | 显示全部楼层
光驱坏导致装集显驱动黑屏??刷新认知了,那换个好光驱可以?光驱去掉不是空了一个口吗?

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条