开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 943|回复: 23
[已解决]

技嘉GA-Z77P-D3主板故障维修手记

  [复制链接]
发表于 2018-7-14 05:44 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 bbpp0147 于 2018-7-14 05:49 编辑

       本人新人,才疏学浅,论坛的各位老师,朋友们请多关照,谢谢你们!第一次在高端大气的迅维论坛发帖,好多规矩都不懂,如有不妥之处,恳请指正,再次感谢!       感谢大家的捧场,如果这个帖子对您有用,请亲受累发个评论,加个分什么的,新人的成长离不开您的支持!
进入正题:
       大概在一年前,偶然间得到一块技嘉Z77主板,型号为:GA-Z77P-D3。当时到手时候故障表现为,主板一直在不断重启,大概10秒左右一次,并且不亮屏,大概循环几次之后直接断电。当时来到咱们论坛下载了原理图和点位图,当即抱着试试看的心态更换了主板上认为不良的三极管Q70。手头当时没有原型号三极管,就用J3Y代替。换上之后主板就亮了。
q.png

17676d3985c74757d056cd7695ce6a0.png
好景不长,第二天再开机就不正常了,但是现象非常奇怪。在鼓捣的时候偶尔可以正常启动,比如:更换一条内存,换个插槽,按按CPU什么的,插上检测卡,故障代码表现为51,53,15不定,当时我就蒙圈了,于是这主板就一直被我扔在一边,一年就过去了。
最近突然想挑战一下自己,于是又抄起这块板子,抱着修不好誓不罢休的决心开始了又一次维修。这次再装上CPU发现可以启动的几率比之前大了好多,感觉很奇怪。同时发现了新问题,就是靠近CPU的两个插槽彻底不能用了,故障代码15。于是开始查各路电压:
5VSB ,+5V ,+3V3, +12V均正常
继续查电压,内存电压1.52v PCH正常1.05v;板子背面测处理器背面焊盘有1.0X伏电压,伴随处理器发热故认为处理器电压正常。最后在论坛找到一贴,提示检查CPU插槽,框框里有一颗针偏的厉害,用镊子进行校正,这才解决了问题。 ...        
本帖为精华帖,如要查看隐藏内容,请支付0.5元给本帖作者。写帖不易,请多支持。立即支付

本文由 bbpp0147 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 5下载分 +33 金币 +19 收起 理由
月饼 + 20 + 10
一碗江南 + 2 + 2 淡定的男人最成功,淡定的人生不寂寞
天意wx + 4 给愿意分享经验的人加分!
ltf131425 + 2 + 2 怀才就像怀孕,时间久了才能让人看出来
永不放弃LYH + 5 + 5 给愿意分享经验的人加分!

查看全部评分

发表于 2018-7-14 09:17 | 显示全部楼层
牛批       修这么多问题    耐心十足 看出来没生意了哈

回复 支持 1 反对 0

使用道具 举报

发表于 2018-7-14 09:19 | 显示全部楼层
这个是资深大牛啊

回复 支持 反对

使用道具 举报

发表于 2018-7-16 19:00 | 显示全部楼层
         这么多问题    我就直接换板了

回复 支持 反对

使用道具 举报

发表于 2018-7-17 16:57 | 显示全部楼层
SLP S3必须为高,拉低Q70  3脚 后面的所有MOS管都不接地了

回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2018-7-17 20:22 | 显示全部楼层
     这么多问题    我就直接换板了                              

回复 支持 反对

使用道具 举报

发表于 2018-7-20 14:51 | 显示全部楼层
最近也弄了一块GA-M52L-S3p玩玩  开机电路故障。

回复 支持 反对

使用道具 举报

发表于 2018-7-21 16:31 | 显示全部楼层
修的模糊,管子坏表测的出来呀???????

回复 支持 反对

使用道具 举报

发表于 2018-7-21 21:42 | 显示全部楼层
看来故障还是CPU插座的问题,后面那个问题基本可以无视。

回复 支持 反对

使用道具 举报

发表于 2018-7-22 10:16 | 显示全部楼层
这么多问题    我就直接换板了                                             

回复 支持 反对

使用道具 举报

发表于 2018-7-22 14:01 | 显示全部楼层
楼主的主板摸得真透彻,电路分析很到位

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-7-22 22:44 | 显示全部楼层
俺村就俺帅 发表于 2018-7-21 21:42
看来故障还是CPU插座的问题,后面那个问题基本可以无视。

谢谢您的回复,后来发现确实是电源有问题,启动瞬间有超调

回复 支持 反对

使用道具 举报

发表于 2018-7-24 11:41 | 显示全部楼层
哎呀  这么多问题还修    看来大家都生意不好    没什么事情做哦!!

回复 支持 反对

使用道具 举报

发表于 2018-7-24 14:30 | 显示全部楼层
希望下次能遇到你这种板子的故障,那就好啦

回复 支持 反对

使用道具 举报

发表于 2018-7-27 09:01 | 显示全部楼层
向无私奉献的人致敬!                                                         

回复 支持 反对

使用道具 举报

发表于 2018-7-27 09:06 | 显示全部楼层
我晕,看了你的贴的,我大为吃惊叹!这修板,有技术不一定修好板,还要有灵感才行!

回复 支持 反对

使用道具 举报

发表于 2018-7-28 20:36 | 显示全部楼层
基地出来的,挺好!修出灵感了

回复 支持 反对

使用道具 举报

发表于 2018-7-28 22:55 | 显示全部楼层
最近怎么看个贴都要收钱了。搞的看贴也看不起了。

回复 支持 反对

使用道具 举报

发表于 2018-7-31 14:56 | 显示全部楼层
技嘉的板子看到都头疼@问题真多!!!

回复 支持 反对

使用道具 举报

发表于 2018-7-31 16:39 | 显示全部楼层
技嘉主板有很多通病,论坛上有好多帖子

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条