开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 1005|回复: 55
[维修经验]

用E3 1230的超级游戏本未来人类X599-970M二修不充电,OZ8681L

[复制链接]
发表于 2018-6-11 13:49 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 zhangxuhvi 于 2018-6-11 13:57 编辑

老板前两天修了个未来人类,修的电容短路,发回去客户说不能充电,显示正在充电,原电池没电,新电池买回来40%用着就到了20%插适配器充不进去......

拿来拆开一看这机器相当彪悍啊,直接上的服务器的CPU E3 1230 v3,显卡980MG4G
截图201806111026105607.png
这CPU真直接
截图201806111041129949.png
,相同型号ECIE8587E两个
截图201806111040387353.png
这是修复后的图
截图201806111043006891.png
下面是过程.....

拆机先看了下老板修的电容PC131、PC132,是一组供电的滤波,应该与不充电无关
[attach]173 ...        
本帖为优秀帖,如要查看隐藏内容,请支付0.2元给本帖作者。写帖不易,请多支持。立即支付

本文由 zhangxuhvi 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 10下载分 +31 金币 +34 收起 理由
llyx + 2 + 2 给愿意分享经验的人加分!
丶Dine + 5 + 5 怀才就像怀孕,时间久了才能让人看出来
新芯箱硬88 + 2 + 2 给愿意分享经验的人加分!
jiafu000 + 2 + 2 精品文章
7.20 + 2 给愿意分享经验的人加分!
如你似风 + 5 + 5 给愿意分享经验的人加分!
sxd12 + 5 + 5 不错
竹竿小侠 + 5 + 5 给愿意分享经验的人加分!
划破夜空 + 5 + 5 老司机!双击666+关注.....
yixinxiuben999 + 1 给愿意分享经验的人加分!

查看全部评分

发表于 2018-6-11 14:02 | 显示全部楼层
楼主很细心 分压电阻掉件了引起的不充电 感谢楼主分享的经验

点评

是的,分压电阻掉了,导致P沟道隔离管截至  详情 回复 发表于 2018-6-11 18:34
回复 支持 反对

使用道具 举报

发表于 2018-6-11 14:22 | 显示全部楼层
可能是你老板拆装机不慎搞到的。。。。快去吊他!

点评

不错,你的想法很独特,我屌他还是他屌我  详情 回复 发表于 2018-6-11 18:35
回复 支持 反对

使用道具 举报

发表于 2018-6-11 14:23 | 显示全部楼层
不充电的问题不好搞,技术可以,观察的很仔细,不然没发现就麻烦了

点评

这个机器经过电路分析已经知道是这个电阻的问题了,只不过找件的时候发现直接掉了  详情 回复 发表于 2018-6-12 11:31
回复 支持 反对

使用道具 举报

发表于 2018-6-11 14:30 | 显示全部楼层
充电芯片供电没有?那么大个电阻怎么会说掉就掉呢

回复 支持 反对

使用道具 举报

发表于 2018-6-11 15:02 | 显示全部楼层
厉害。。 台机的 服务器CPU都搞上去了                 

点评

是啊,这么彪悍,我都还是第一次见  详情 回复 发表于 2018-6-12 11:31
回复 支持 反对

使用道具 举报

发表于 2018-6-11 15:37 | 显示全部楼层
那么大个电阻怎么会说掉就掉呢,,,,,,,,,,,,,

回复 支持 反对

使用道具 举报

发表于 2018-6-11 15:42 | 显示全部楼层
这本子花哨  两个ec芯片!!!!

点评

估计是两个EC分工不同,都内置不同的程序吧  详情 回复 发表于 2018-6-13 10:48
回复 支持 反对

使用道具 举报

发表于 2018-6-11 16:29 | 显示全部楼层
这个机器蓝天代工吧的,,,,厉害了

点评

是啊,蓝天代工,找个图纸论坛只有一个人发,一个包10分他还打了两个包,真黑啊,下到的还不知道是不是真图纸呢,我找朋友给的网址去下的  发表于 2018-6-13 10:49
回复 支持 反对

使用道具 举报

发表于 2018-6-11 17:14 | 显示全部楼层
楼主666 这种问题都能解决,学习了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-6-11 18:34 | 显示全部楼层
yixinxiuben999 发表于 2018-6-11 14:02
楼主很细心 分压电阻掉件了引起的不充电 感谢楼主分享的经验

是的,分压电阻掉了,导致P沟道隔离管截至

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-6-11 18:35 | 显示全部楼层
huangxin52 发表于 2018-6-11 14:22
可能是你老板拆装机不慎搞到的。。。。快去吊他!

不错,你的想法很独特,我屌他还是他屌我

回复 支持 反对

使用道具 举报

发表于 2018-6-11 18:50 | 显示全部楼层
那么大个电阻怎么会说掉就掉呢

回复 支持 反对

使用道具 举报

发表于 2018-6-11 20:41 | 显示全部楼层
这种机器有图纸也蛮幸运的                  

点评

蓝天一点也不吝啬,几乎都有图纸  详情 回复 发表于 2018-6-14 17:32
回复 支持 反对

使用道具 举报

发表于 2018-6-11 21:13 | 显示全部楼层
两个EC还用的台机的CPU很少见啊,貌似都还没用遇见过。

回复 支持 反对

使用道具 举报

发表于 2018-6-12 08:17 | 显示全部楼层
SMC_BAT 2.6V这个信号的不正常原来是充电芯片拉低的啊!充电芯片的条件不正常就拉低这个信号吗?

点评

可以理解为充电芯片不充电时EC检测导致的异常吧  详情 回复 发表于 2018-6-14 17:33
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-6-12 11:31 | 显示全部楼层
傻瓜电脑 发表于 2018-6-11 14:23
不充电的问题不好搞,技术可以,观察的很仔细,不然没发现就麻烦了

这个机器经过电路分析已经知道是这个电阻的问题了,只不过找件的时候发现直接掉了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-6-12 11:31 | 显示全部楼层
H55 发表于 2018-6-11 15:02
厉害。。 台机的 服务器CPU都搞上去了

是啊,这么彪悍,我都还是第一次见

回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2018-6-12 11:33 | 显示全部楼层
楼主很细心 分压电阻掉件了引起的不充电 感谢楼主分享的经验

回复 支持 反对

使用道具 举报

发表于 2018-6-12 11:51 | 显示全部楼层
首先谢谢楼主分享的经验,写的很详细,请问两个EC是干嘛的呢,显卡也有个程序EC?

点评

两个EC应该是有不同的程序,至于具体干嘛的,没有内部资料不知道  详情 回复 发表于 2018-6-14 17:34
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条