开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 139|回复: 11
[求助中]

联想一体机C2005 没刷一次BIOS就能正常

[复制链接]

215

主题

497

帖子

50

积分

会员等级:高级技术员

发表于 2018-3-14 13:37 | 显示全部楼层 |阅读模式
怪问题了,只要无刷下BIOS,马上就能开机,用2天就不开机了,再次刷一样能用2天,换过BIOS,这个25Q64的BIOS也有点怪,刷原装的能显示,刷全新的电流不跳,不显示,全新的BIOS型号一样,并且换了好几个都一样,最后在DELL笔记本上找了一个一样的,刷上去可以了,但是也是只能用2天,AMD的3桥合一,真的不知道哪里问题了,难道桥桥坏了吗

45

主题

777

帖子

80

积分

会员等级:高级技术员

发表于 2018-3-14 14:34 | 显示全部楼层
有可能是桥的问题咯,重点查一下bios的连接组织
回复 支持 反对

使用道具 举报

61

主题

325

帖子

53

积分

会员等级:助理工程师

发表于 2018-3-14 14:36 | 显示全部楼层
换个BIOS芯片。试试 或者桥虚焊
回复 支持 反对

使用道具 举报

5

主题

1301

帖子

134

积分

会员等级:铜牌维客

发表于 2018-3-14 14:36 | 显示全部楼层
那也许就是桥坏了,刷那么多bios都只能用两天只能说是桥
回复 支持 反对

使用道具 举报

180

主题

634

帖子

105

积分

会员等级:高级技术员

发表于 2018-3-14 21:17 | 显示全部楼层
我有个THINKPAD的笔记本和楼主情况差不多,因为是帮地市维修的客户修的,来回返修运费花了好几十,最后无奈只能退了维修费,不敢接了,应该是南桥的问题多些
回复 支持 反对

使用道具 举报

9

主题

469

帖子

86

积分

会员等级:维修技术员

发表于 2018-3-15 09:50 | 显示全部楼层
敢直接加焊不,                                            
回复 支持 反对

使用道具 举报

19

主题

577

帖子

60

积分

会员等级:高级技术员

发表于 2018-3-18 09:49 | 显示全部楼层
如果刷上去电流一样可能就不是bios问题,CPU的问题还是很大的,加焊试试
回复 支持 反对

使用道具 举报

52

主题

903

帖子

91

积分

会员等级:正式维客

发表于 2018-3-23 16:55 | 显示全部楼层
你换个桥试一试啊                                             
回复 支持 反对

使用道具 举报

13

主题

1173

帖子

153

积分

会员等级:高级工程师

发表于 2018-3-23 22:26 来自手机 | 显示全部楼层
楼主没试过直接用烙铁加焊bios吗,可能是bios周边电阻不良呢
回复 支持 反对

使用道具 举报

215

主题

497

帖子

50

积分

会员等级:高级技术员

 楼主| 发表于 2018-4-1 13:55 | 显示全部楼层
问题找到是19V的电源问题,现在换了个电源后客户都用了快一个月了,回访h没有问题
回复 支持 反对

使用道具 举报

2

主题

88

帖子

18

积分

会员等级:初学乍练

发表于 2018-4-1 14:31 | 显示全部楼层
电源问题也会这样???                                                         
回复 支持 反对

使用道具 举报

51

主题

2889

帖子

298

积分

会员等级:助理工程师

发表于 2018-4-2 17:14 | 显示全部楼层
看看小电池有点没有,查查RTC电路,不行很有可能是桥的问题
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则


快速回复 返回顶部 返回列表