迅维网

查看: 1034|回复: 13

P8H61-M LX3 PLUS R2.0 主板掉电维修

    [复制链接]
发表于 2021-8-8 21:25:05 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 asasok 于 2021-8-8 21:26 编辑

今天给同行修一块P8H61-M LX3 PLUS R2.0 主板。故障为开机后立马掉电。
微信图片_20210720183709.jpg
file:///C:\Users\ADMINI~1\AppData\Local\Temp\ksohtml6644\wps1.png
检测各个电压都正常,刷BIOS还是一样的问题。然后重点放在了IO的12V和5V的检测电路上。此板的IO型号是新塘的NTC5535D。50PIN和51PIN是12V和5V的检测引脚,实际测量是1V(技嘉的是2V),都是正常的。实在没头绪了。
210922mlxld29wwizj9dx2.jpg
file:///C:\Users\ADMINI~1\AppData\Local\Temp\ksohtml6644\wps2.png
喝口水后,想了一下,会不是是温控电路的原因造成的。找到之前做的笔记。
阿里旺旺图片20210720190611.jpg
file:///C:\Users\ADMINI~1\AppData\Local\Temp\ksohtml6644\wps3.png
在点位图里搜THERMAL找到P_THERMAL_SD_OUT,位置是TQ61.
2345截图20210720190257.png
file:///C:\Users\ADMINI~1\AppData\Local\Temp\ksohtml6644\wps4.jpg
是一个2n7002p小的MOS管。丝印是:12W,G极是5V,D极是0V。
D极不正常,正常是有电压的。拆除后D极有1.07V正常了,不掉电了。
2345截图20210720191105.png
微信图片_20210720183646.jpg
微信图片_20210720183705.jpg
file:///C:\Users\ADMINI~1\AppData\Local\Temp\ksohtml6644\wps5.jpg
file:///C:\Users\ADMINI~1\AppData\Local\Temp\ksohtml6644\wps6.png
file:///C:\Users\ADMINI~1\AppData\Local\Temp\ksohtml6644\wps7.png

评分

参与人数 1下载分 +2 收起 理由
ptmanager + 2 给愿意分享经验的人加分!

查看全部评分

发表于 2021-8-10 22:55:44 | 显示全部楼层
asasok 发表于 2021-8-8 23:46
这个信号是直通PCH,为L时会让PCH认为温度过高,就会断电保护。拆下后就失去了保护功能了。

原来如此,谢谢指点,我学艺未精见笑了

回复 支持 5 反对 0

使用道具 举报

发表于 2021-8-9 11:35:45 | 显示全部楼层
谢谢楼主分享

回复 支持 4 反对 0

使用道具 举报

发表于 2021-8-9 09:40:28 | 显示全部楼层
这个原件还是拿好的补回去吧,过热保护还是很重要的。

回复 支持 4 反对 0

使用道具 举报

 楼主| 发表于 2021-8-8 23:46:02 | 显示全部楼层
PZH小王子 发表于 2021-8-8 22:20
谢谢楼主分享,PQ61在此板上起什么作用?为什么取了就正常了,不装有什么影响吗?

2345截图20210808233755.png
这个信号是直通PCH,为L时会让PCH认为温度过高,就会断电保护。拆下后就失去了保护功能了。

点评

原来如此,谢谢指点,我学艺未精见笑了  详情 回复 发表于 2021-8-10 22:55
回复 支持 4 反对 0

使用道具 举报

发表于 2021-8-8 22:20:25 | 显示全部楼层
谢谢楼主分享,PQ61在此板上起什么作用?为什么取了就正常了,不装有什么影响吗?

点评

[attachimg]2084602[/attachimg] 这个信号是直通PCH,为L时会让PCH认为温度过高,就会断电保护。拆下后就失去了保护功能了。  详情 回复 发表于 2021-8-8 23:46
回复 支持 4 反对 0

使用道具 举报

发表于 2021-8-11 00:49:02 来自迅维网APP | 显示全部楼层
实在没替换件才考虑拆除  能换的话还是觉得设计的肯定有用  完美主义者

回复 支持 1 反对 0

使用道具 举报

发表于 2021-8-11 00:38:19 来自迅维网APP | 显示全部楼层
好多这样的小管出问题,但是拆一下测试不出来,还是方法不对,不能测试出来问题

回复 支持 1 反对 0

使用道具 举报

发表于 2021-8-11 08:52:08 来自迅维网APP | 显示全部楼层
笔记做的详细周到

回复 支持 反对

使用道具 举报

发表于 2021-8-11 13:20:05 来自迅维网APP | 显示全部楼层
我修到一块华硕h61,型号不一样。开始是短路修好了,CPU供电所有电感发烫,修好了。结果开机亮一到两秒掉电重启。怀疑温控把温控直接拆了故障依旧。示波器测的CPU供电最先掉的,换过CPU供电芯片,把原来的CPU供电芯片换上去。直接不出电压了。怀疑CPU供电芯片坏,没得换。不值钱不想修了。

回复 支持 反对

使用道具 举报

发表于 2021-8-11 13:44:30 | 显示全部楼层
这个应该是老毛病了               

回复 支持 反对

使用道具 举报

发表于 2021-8-11 23:55:39 | 显示全部楼层
难道是元器件老化导致的,找个好的是否就解决了。

回复 支持 反对

使用道具 举报

发表于 2021-8-12 22:37:26 来自迅维网APP | 显示全部楼层
路过学习了

回复 支持 反对

使用道具 举报

发表于 2021-9-4 10:34:09 | 显示全部楼层

谢谢楼主分享经验

评分

参与人数 1下载分 -5 金币 -5 收起 理由
长安长 -5 -5 恶意灌水刷分|广告,小心账号!

查看全部评分

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复