迅维网

查看: 560|回复: 17

这情况,费解啊。大神,求教!

  [复制链接]
发表于 2021-5-29 21:08:11 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
        索泰1063,1为显存供电,2、3、4为GPU供电。1、2组上管12V由金手指提供;3、4组12V由外接12伏提供。7为1的管理,5为2、3的管理,6为4的管理,其中5为6提供PWM波形。
         现在问题来了,由于是新手,前些天拿示波器直接测2的上管G极,好家伙,直接烧了三个电感,把金手指12V过来的电路烧断路。电路修复后,加电,2的上管发热厉害,跑完鲁大师的测试,电脑直接黄屏。等冷却后可能又能正常显示,也可能会出现显存无供电而不亮屏,但还是发热,然后死机重启。因怀疑是2路承担了所有的GPU供电导致发热,遂拿示波器看2、3、4路电感波形,均正常,也就是说三路供电都正常工作,那为什么只有2的上管过热呢?后来又怀疑是上管底下的板层小短路,导致板子发热传导给2上管,我把2的上管拆掉。奇怪的情况出现了,Gpu 供电竟然无电压。0.8V没有,可以理解,因为他没有得到开启使能。显存有1.5V,是因为我拆下来了一个复合三极管,强制它使能。
        看官请赐教:
        1、为什么三路并联供电,只有二路上管发热量大?
         2、拆2上管怎么会导致3、4也无电压输出?

                               
登录/注册后看高清大图


发表于 2021-6-3 23:24:19 | 显示全部楼层
应该不是上管的问题,上管发烫可能跟控制它的电源管理芯片,电容,电感有关系

回复 支持 4 反对 0

使用道具 举报

发表于 2021-6-1 19:01:18 | 显示全部楼层
显卡不好搞哦

回复 支持 4 反对 0

使用道具 举报

 楼主| 发表于 2021-5-29 21:12:57 来自迅维网APP | 显示全部楼层
补充一点:拆2上管后,不再过热了。

回复 支持 4 反对 0

使用道具 举报

 楼主| 发表于 2021-5-31 21:48:04 | 显示全部楼层

换过了,都一样热,我现在认为是5的问题,已购待换

回复 支持 3 反对 0

使用道具 举报

发表于 2021-5-30 07:36:07 来自迅维网APP | 显示全部楼层
调换一下这个管

点评

换过了,都一样热,我现在认为是5的问题,已购待换  详情 回复 发表于 2021-5-31 21:48
回复 支持 3 反对 0

使用道具 举报

发表于 2021-6-4 06:49:17 来自迅维网APP | 显示全部楼层
修好了分享一下啊

回复 支持 2 反对 0

使用道具 举报

发表于 2021-6-4 15:10:34 | 显示全部楼层
5的可能性最大,发出的三组波形不一致。

回复 支持 1 反对 0

使用道具 举报

发表于 2021-6-4 14:43:05 | 显示全部楼层
这玩意 我看着也头疼               

回复 支持 1 反对 0

使用道具 举报

发表于 2021-6-4 08:58:23 | 显示全部楼层
个人粗浅的认为:3、4路本来没有输出,只有1、2路由输出,所以1、2路负载很重,所以1、2路上管发烫,等拆掉2后,3、4路没有电压。

点评

我是跟着这人进来看看实况的  详情 回复 发表于 2021-6-4 09:59
回复 支持 1 反对 0

使用道具 举报

发表于 2021-6-4 09:59:34 | 显示全部楼层
方向tat 发表于 2021-6-4 08:58
个人粗浅的认为:3、4路本来没有输出,只有1、2路由输出,所以1、2路负载很重,所以1、2路上管发烫,等拆掉 ...

我是跟着这人进来看看实况的

点评

。。。。。。。。。。。。。。  详情 回复 发表于 2021-6-4 15:34
回复 支持 反对

使用道具 举报

发表于 2021-6-4 14:13:06 | 显示全部楼层
这种显卡现在能卖上价格                                   

回复 支持 反对

使用道具 举报

发表于 2021-6-4 15:34:30 | 显示全部楼层
sparrow20 发表于 2021-6-4 09:59
我是跟着这人进来看看实况的

。。。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2021-6-4 15:45:08 来自迅维网APP | 显示全部楼层
厉害,大佬大佬

回复 支持 反对

使用道具 举报

发表于 2021-6-4 15:57:00 | 显示全部楼层
有波波的话。测波形。估计供电不平衡

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-6-5 08:29:45 | 显示全部楼层
方向tat 发表于 2021-6-4 08:58
个人粗浅的认为:3、4路本来没有输出,只有1、2路由输出,所以1、2路负载很重,所以1、2路上管发烫,等拆掉 ...

分析的对!

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-6-5 08:53:36 | 显示全部楼层
本帖最后由 villager001 于 2021-6-5 09:03 编辑

       谢谢各位大佬指点,可以结案了。换了5,不巨热了。测三路波形,峰峰值16V。显示正常,鲁大师正常,甜圈75度,坦克世界极高近80度,好吓人,玩游戏温度这么高么?
       芯片未到期间,拆下3上管,测焊盘G极无波,2上G弱波,更进一步增强了对5的怀疑。换上5也就恢复正常了,手摸四路供电MOS发热均匀。再还原拆掉的复合三极管,上机后无显示,测后发现显存失压。无电路图,排查发现7无EN,遂查线路,发现刚好是我拆掉的复合管1G有0.9V,按说此1管应导通致2管截止,输出高电平致7得EN而产生显存供电。换了个新的复合管 ,显存得电。上机正常。
       本是求于各位道友,既得之,且分之。互相学习,共同提高。新手一枚,见笑了。

回复 支持 反对

使用道具 举报

发表于 2021-6-5 13:06:10 | 显示全部楼层
感谢分享,很经典的故障。EN前一级开关坏和PWM芯片发出的开关控制波坏。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复