迅维网

查看: 889|回复: 21

H61M-S26 1.0 微星的主板,不定时老电视机雪花屏,有时菜花屏

    [复制链接]
发表于 2021-5-17 23:52:05 | 显示全部楼层 |阅读模式

马上注册,获取阅读精华内容及下载权限

您需要 登录 才可以下载或查看,没有帐号?注册

x
集显的电压正常,CPU的最下面一相供电有点看不懂,不知道对不对,上不上CPU都是1.03V,已经换过CPU了,唉。。。。


微信图片编辑_20210517234712.jpg

发表于 2021-5-18 15:10:56 | 显示全部楼层
419882552 发表于 2021-5-18 12:37
不是换个显示器线就好了嘛?为什么要修主板呢

你错了。我有台技嘉B85+G3260也是 在待机然后唤醒的时候出现花屏。跟旧款电视机一样的花

回复 支持 2 反对 0

使用道具 举报

发表于 2021-5-18 08:45:57 | 显示全部楼层
这种没有什么维修价值了  放弃吧

回复 支持 2 反对 0

使用道具 举报

 楼主| 发表于 2021-5-21 20:48:14 来自迅维网APP | 显示全部楼层
第一个下管旁边的电源辅助芯片坏了,之前没有完全坏,所以才会偶发雪花屏,后来在我用风枪换mos冠一个个试,突然管子开始冒烟,哈哈,旁边的 ic彻底短短裤了,一下就找到你这祸根了,换了就完全正常了,奶奶的,最怕的就是这种偶发性坏

                               
登录/注册后看高清大图
,现在心情大好,小龙虾吃起,自己烧的

                               
登录/注册后看高清大图

点评

这个不是驱动芯片吗——难度很高啊  花屏 死机的 我都不修  不过我好几年没修过台板了  详情 回复 发表于 2021-5-25 17:22
回复 支持 1 反对 0

使用道具 举报

发表于 2021-5-18 22:52:04 来自迅维网APP | 显示全部楼层
修好没??我有块也是这样

点评

修好了,哈哈,鲁大师温度压力99% cpu一下午没有雪花屏,刚游泳回来,还是正常,晚点发个维修过程  详情 回复 发表于 2021-5-21 19:02
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-5-18 22:34:16 | 显示全部楼层
soncihy 发表于 2021-5-18 10:57
集显电压测量点在哪里?
PHS、UG、LG什么意思?
菜花屏什么?

嘿嘿,彩色的花屏

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2021-5-18 22:33:33 | 显示全部楼层
xunwiewang 发表于 2021-5-18 22:16
后续结果是怎么修的,问题在哪里?

没有后续,换了CPU还是一样,不是集显的问题了,上独显也会,刷了下BIOS,能好时间长了,以为好了,折了下CPU又不行了,只要拆CPU就要刷bios,

回复 支持 1 反对 0

使用道具 举报

发表于 2021-5-18 22:16:06 | 显示全部楼层
后续结果是怎么修的,问题在哪里?

点评

没有后续,换了CPU还是一样,不是集显的问题了,上独显也会,刷了下BIOS,能好时间长了,以为好了,折了下CPU又不行了,只要拆CPU就要刷bios,  详情 回复 发表于 2021-5-18 22:33
回复 支持 1 反对 0

使用道具 举报

发表于 2021-5-18 15:40:19 | 显示全部楼层
找到问题了吗

回复 支持 1 反对 0

使用道具 举报

发表于 2021-5-18 12:37:25 | 显示全部楼层
不是换个显示器线就好了嘛?为什么要修主板呢

点评

你错了。我有台技嘉B85+G3260也是 在待机然后唤醒的时候出现花屏。跟旧款电视机一样的花  详情 回复 发表于 2021-5-18 15:10
回复 支持 1 反对 0

使用道具 举报

发表于 2021-5-18 11:31:25 | 显示全部楼层
放弃吧                        

回复 支持 1 反对 0

使用道具 举报

发表于 2021-5-18 10:57:11 | 显示全部楼层
本帖最后由 soncihy 于 2021-5-18 11:01 编辑

集显电压测量点在哪里?
PHS、UG、LG什么意思?
菜花屏什么?

点评

嘿嘿,彩色的花屏  详情 回复 发表于 2021-5-18 22:34
回复 支持 1 反对 0

使用道具 举报

发表于 2021-5-19 09:02:00 | 显示全部楼层
换桥试试 看》》》》》》》》》》》》》

回复 支持 反对

使用道具 举报

发表于 2021-5-20 14:48:35 | 显示全部楼层
把  滤波电容换了试试,  要是有示波器测下波形就相对来说容易解决一点  

回复 支持 反对

使用道具 举报

发表于 2021-5-21 13:52:23 | 显示全部楼层

谢谢楼主提供的资料

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-5-21 19:02:52 来自迅维网APP | 显示全部楼层
lschung 发表于 2021-05-18 22:52
修好没??我有块也是这样

修好了,哈哈,鲁大师温度压力99% cpu一下午没有雪花屏,刚游泳回来,还是正常,晚点发个维修过程

                               
登录/注册后看高清大图


                               
登录/注册后看高清大图

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-5-21 20:49:00 来自迅维网APP | 显示全部楼层


                               
登录/注册后看高清大图

回复 支持 反对

使用道具 举报

发表于 2021-5-22 15:06:13 | 显示全部楼层


谢谢楼主提供的资料

回复 支持 反对

使用道具 举报

发表于 2021-5-24 19:16:37 来自迅维网APP | 显示全部楼层
好好好好非常好

回复 支持 反对

使用道具 举报

发表于 2021-5-25 17:22:19 | 显示全部楼层
zhu55747 发表于 2021-5-21 20:48
第一个下管旁边的电源辅助芯片坏了,之前没有完全坏,所以才会偶发雪花屏,后来在我用风枪换mos冠一个个试 ...

这个不是驱动芯片吗——难度很高啊  花屏 死机的 我都不修  不过我好几年没修过台板了

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复