迅维网

查看: 511|回复: 14

ih110ms两个内存槽有一个不能用!

    [复制链接]
发表于 6 天前 | 显示全部楼层 |阅读模式
主板:IH110MS
故障:不过内存,档55!
此板不过内存通病R215电阻开路造成无+VDDSPD电压。找到R215电阻,表笔测一下果然开路了,喜滋滋换掉。装上内存试机还是档55,一脸懵。。了
此版客户装了两根内存,试机时我也是装2根内存试的,拔掉一根。试机成功点亮。。
换插槽试机,发现只要DIMM2插内存就档55.确认DIMM2插槽问题。
接下来就是一通查条件了,过程曲折不说了,主要条件都正常,BIOS刷过无果!
主要是用DIMM1和DIMM2来对比,造成我走了弯路。
最后故障点在DIMM2的MEM_MB_SA1断线。
DIMM1的MEM_MB_SA1电压0V是正常的,而DIMM2的MEM_MB_SA1要有3.3V才正常。
之前用两个内存槽对比电压,DIMM1的MEM_MB_SA1电压0V,以为DIMM2也应该是0V,唉,走了老长的弯路了~~~
最后从DIMM2的+VDDSPD飞根线到140脚修复了。
455dd2074c6ae289238f4ad08c94b29.jpg
4304751de5a77a7182a298c47761bfc.png
f76a6ad33c34aa5b8ff42af6adf047f.jpg

评分

参与人数 1下载分 +2 金币 +2 收起 理由
竟Sr谁伴我闯荡 + 2 + 2 淡定的男人最成功,淡定的人生不寂寞

查看全部评分

发表于 6 天前 | 显示全部楼层
DIMM1 SA1(0V) 和 DIMM2 SA1(3.3V)居然不一样,想不通

回复 支持 3 反对 0

使用道具 举报

发表于 6 天前 | 显示全部楼层
感谢楼主分享 谢谢

回复 支持 3 反对 0

使用道具 举报

发表于 6 天前 | 显示全部楼层
这线不会有多大的电流,断线应当是腐蚀了,,,

点评

我认为是客户自己拔插内存,插反烧的  详情 回复 发表于 5 天前
回复 支持 2 反对 0

使用道具 举报

发表于 6 天前 | 显示全部楼层
楼主把图纸分享出来啊

点评

图纸点位论坛都有  详情 回复 发表于 5 天前
回复 支持 2 反对 0

使用道具 举报

发表于 6 天前 来自迅维网APP | 显示全部楼层
一个电阻不抗造

回复 支持 2 反对 0

使用道具 举报

发表于 5 天前 来自迅维网APP | 显示全部楼层
用的我的点位

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 5 天前 | 显示全部楼层
Linshengqiang 发表于 2021-5-1 20:17
楼主把图纸分享出来啊

图纸点位论坛都有

回复 支持 反对

使用道具 举报

 楼主| 发表于 5 天前 | 显示全部楼层
维修公司 发表于 2021-5-1 20:58
这线不会有多大的电流,断线应当是腐蚀了,,,

我认为是客户自己拔插内存,插反烧的

回复 支持 反对

使用道具 举报

发表于 5 天前 | 显示全部楼层
我有一个B75主板临近CPU的内存槽不能用,不知道有什么工作条件

回复 支持 反对

使用道具 举报

发表于 5 天前 | 显示全部楼层
/厉害厉害厉害

回复 支持 反对

使用道具 举报

发表于 5 天前 | 显示全部楼层
厉害厉害厉害111111

回复 支持 反对

使用道具 举报

发表于 5 天前 | 显示全部楼层
围观一下,学习了

回复 支持 反对

使用道具 举报

发表于 5 天前 | 显示全部楼层
我有个4个插槽的,莫名就有2个用不了

回复 支持 反对

使用道具 举报

发表于 4 天前 | 显示全部楼层
特意去看了下图纸,确实如此。DDR4的咱这样设计。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复