迅维网

查看: 270|回复: 13
[求助中]

求助,运放U6的输出为什么是-81.23mV

  [复制链接]
发表于 2021-4-26 16:34:15 | 显示全部楼层 |阅读模式
如下图,仿真的结果,运放U6的输出为什么是-81.23mV,运放U5输出-4.816V好理解,但是负反馈的运放2为什么会输出-81.23mV这个固定电压呢?
qz.jpg

发表于 2021-4-26 18:24:55 | 显示全部楼层
没看懂这电路有什么用,PWM驱动放大电路?但用741做推动是不行的,R5阻值太小,对运放来说,输出基本短路了,运放没那么大的输出电流

点评

是的,实际运放是TCA0372DWG,输出1A  详情 回复 发表于 2021-4-27 08:54
回复 支持 1 反对 0

使用道具 举报

发表于 2021-4-26 17:16:16 | 显示全部楼层
因为有个2欧姆的R5接到地

点评

请问一下,有2欧电阻落地,是怎么算出来-83mV的呢?  详情 回复 发表于 2021-4-26 17:20
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-26 17:20:27 | 显示全部楼层
lajidong 发表于 2021-4-26 17:16
因为有个2欧姆的R5接到地

请问一下,有2欧电阻落地,是怎么算出来-83mV的呢?

点评

对于运放来说此时输出接近于短路了。  发表于 2021-4-26 17:36
仿真软件给这个运放内部设置的参数就这样。  详情 回复 发表于 2021-4-26 17:25
回复 支持 反对

使用道具 举报

发表于 2021-4-26 17:25:42 | 显示全部楼层
dongjunjie138 发表于 2021-4-26 17:20
请问一下,有2欧电阻落地,是怎么算出来-83mV的呢?

仿真软件给这个运放内部设置的参数就这样。

点评

谢谢谢谢,字数补丁  详情 回复 发表于 2021-4-27 08:53
回复 支持 反对

使用道具 举报

发表于 2021-4-26 23:19:21 来自迅维网APP | 显示全部楼层
我也没有看明白

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-27 08:53:08 | 显示全部楼层
lajidong 发表于 2021-4-26 17:25
仿真软件给这个运放内部设置的参数就这样。

谢谢谢谢,字数补丁

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-27 08:54:36 | 显示全部楼层
春湾扬洲电脑 发表于 2021-4-26 18:24
没看懂这电路有什么用,PWM驱动放大电路?但用741做推动是不行的,R5阻值太小,对运放来说,输出基本短路了 ...

是的,实际运放是TCA0372DWG,输出1A

点评

那你这次仿真没意义。uA741输出电流才25mA。带不动2欧电阻。  发表于 2021-4-27 10:57
回复 支持 反对

使用道具 举报

发表于 2021-4-27 09:52:37 | 显示全部楼层
是的,实际运放是TCA0372DWG,还需要研究

点评

不建议这样设计,一般都是用场管来做电流推动的  详情 回复 发表于 2021-4-27 18:14
回复 支持 反对

使用道具 举报

发表于 2021-4-27 18:14:31 | 显示全部楼层
小小把戏 发表于 2021-4-27 09:52
是的,实际运放是TCA0372DWG,还需要研究

不建议这样设计,一般都是用场管来做电流推动的

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复