迅维网

查看: 162|回复: 13

新手上路 求助各位吊大的吴彦祖

[复制链接]
发表于 2021-4-6 11:44:17 | 显示全部楼层 |阅读模式
一直喜欢研究电路,朋友送了一个gt240     故障不亮机,风扇转,测试电压,核心0.8    显存没有电压       也没有阻值,显存全部拆下,对地阻值104   装上显存又成0了     不知道怎么修    还望各位大佬指点迷津

发表于 2021-4-6 12:02:16 来自迅维网APP | 显示全部楼层
有显存短路吧

回复 支持 反对

使用道具 举报

发表于 2021-4-6 12:03:33 来自迅维网APP | 显示全部楼层
显存供电104有点小,这个供电也有短路

点评

显存有个mos,我不知道是上管还是下管, g级电压12伏,d和s没有电压  详情 回复 发表于 2021-4-8 20:14
感谢百忙之中回复小弟! 刚开始是供电芯片特别烫,于是我网上买了同型号的换上去,结果不烫了,但是故障依旧 于是乎拆显存,量阻值,结果有阻值了,又于是乎我又装上显存,结果还是故障依旧 不知道怎么搞了,  详情 回复 发表于 2021-4-7 21:26
感谢回复!显存供电芯片是rt9259, 我再捣鼓捣鼓  详情 回复 发表于 2021-4-6 12:22
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-6 12:22:52 来自迅维网APP | 显示全部楼层
fscommand 发表于 2021-04-06 12:03
显存供电104有点小,这个供电也有短路

感谢回复!显存供电芯片是rt9259,  我再捣鼓捣鼓

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-7 21:26:37 来自迅维网APP | 显示全部楼层
fscommand 发表于 2021-04-06 12:03
显存供电104有点小,这个供电也有短路

感谢百忙之中回复小弟!  刚开始是供电芯片特别烫,于是我网上买了同型号的换上去,结果不烫了,但是故障依旧     于是乎拆显存,量阻值,结果有阻值了,又于是乎我又装上显存,结果还是故障依旧   不知道怎么搞了,目前打算做料板啦

点评

换了新供电芯片,芯片有温度没?  详情 回复 发表于 2021-4-8 08:39
买一二个好显存一个代换,应该有显存坏  详情 回复 发表于 2021-4-8 08:37
回复 支持 反对

使用道具 举报

发表于 2021-4-7 21:34:33 | 显示全部楼层
那么老的显卡还折腾它干什么

点评

因为我是新手呀… 低端卡搞坏了不心疼… 哈哈  详情 回复 发表于 2021-4-8 20:21
回复 支持 反对

使用道具 举报

发表于 2021-4-8 08:37:52 来自迅维网APP | 显示全部楼层
zhang2013... 发表于 2021-4-7 21:26
感谢百忙之中回复小弟!  刚开始是供电芯片特别烫,于是我网上买了同型号的换上去,结果不烫了,但是故障 ...


买一二个好显存一个个代换,应该有显存坏。

回复 支持 反对

使用道具 举报

发表于 2021-4-8 08:39:32 来自迅维网APP | 显示全部楼层
zhang2013... 发表于 2021-4-7 21:26
感谢百忙之中回复小弟!  刚开始是供电芯片特别烫,于是我网上买了同型号的换上去,结果不烫了,但是故障 ...


换了新供电芯片,芯片有温度没?或供电是不是正常了?

点评

GPU电压0.8 应该是正常的,核心正常发热,输出5v也有,上电可以检测到用的哪种接口 但是黑屏,  详情 回复 发表于 2021-4-8 20:12
供电1脚和输入8脚12伏,别的都没有电压 拆了显存供电电感,量了下mos有阻值,但是上电的话,9259开启mos的脚位没有电压  详情 回复 发表于 2021-4-8 20:09
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-8 20:09:46 来自迅维网APP | 显示全部楼层
fscommand 发表于 2021-04-08 08:39
换了新供电芯片,芯片有温度没?或供电是不是正常了?

供电1脚和输入8脚12伏,别的都没有电压      拆了显存供电电感,量了下mos有阻值,但是上电的话,9259开启mos的脚位没有电压

点评

9259没有工作,查工作条件或换的芯片是坏的,网上买的芯片有不少是坏的  详情 回复 发表于 2021-4-9 17:28
回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-8 20:12:35 来自迅维网APP | 显示全部楼层
fscommand 发表于 2021-04-08 08:39
换了新供电芯片,芯片有温度没?或供电是不是正常了?

GPU电压0.8  应该是正常的,核心正常发热,输出5v也有,上电可以检测到用的哪种接口  但是黑屏,

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-8 20:14:16 来自迅维网APP | 显示全部楼层
fscommand 发表于 2021-04-06 12:03
显存供电104有点小,这个供电也有短路

显存有个mos,我不知道是上管还是下管,  g级电压12伏,d和s没有电压     

回复 支持 反对

使用道具 举报

 楼主| 发表于 2021-4-8 20:21:49 来自迅维网APP | 显示全部楼层
elfxie 发表于 2021-04-07 21:34
那么老的显卡还折腾它干什么

因为我是新手呀…   低端卡搞坏了不心疼…  哈哈

回复 支持 反对

使用道具 举报

发表于 2021-4-9 17:28:28 来自迅维网APP | 显示全部楼层
zhang2013... 发表于 2021-4-8 20:09
供电1脚和输入8脚12伏,别的都没有电压      拆了显存供电电感,量了下mos有阻值,但是上电的话,9259开 ...

9259没有工作,查工作条件或换的芯片是坏的,网上买的芯片有不少是坏的

点评

搞定啦,谢谢您勒! 最终还是替换了一颗别的芯片  详情 回复 发表于 7 天前
回复 支持 反对

使用道具 举报

 楼主| 发表于 7 天前 来自迅维网APP | 显示全部楼层
fscommand 发表于 2021-04-09 17:28
9259没有工作,查工作条件或换的芯片是坏的,网上买的芯片有不少是坏的

搞定啦,谢谢您勒!   最终还是替换了一颗别的芯片   

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
点位图


全文搜索

快速回复