迅维网

查看: 914|回复: 18
[MACBOOK]

本人不懂维修,爱捣鼓!有懂的帮忙测测,谢谢

  [复制链接]
发表于 2020-10-15 21:06:04 来自迅维网APP | 显示全部楼层 |阅读模式
拆了WIFI芯片左边不对地了!是芯片坏了?还是双工滤波器本身就这种原理?求理解
IMG_20201015_205922.jpg

发表于 2020-10-16 08:31:42 | 显示全部楼层
天线中间对地,有很多都是正常的呀

点评

因为不太懂,天线中间一边对地,一边又不对地,以为坏了芯片,学习了....谢谢老  详情 回复 发表于 2020-10-16 16:02
回复 支持 3 反对 0

使用道具 举报

发表于 2020-10-16 10:57:51 来自迅维网APP | 显示全部楼层
不是对地,是阻抗很小!!天线原理。

点评

通过电感接地  发表于 2020-10-16 19:33
回复 支持 2 反对 0

使用道具 举报

发表于 2020-10-16 10:30:15 | 显示全部楼层
同意楼上的说法

回复 支持 2 反对 0

使用道具 举报

发表于 2020-10-16 10:25:39 | 显示全部楼层
月饼大师都出马了

回复 支持 2 反对 0

使用道具 举报

发表于 2020-10-16 18:52:01 | 显示全部楼层
瞎搞啊,先搞清楚原理

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-10-16 16:27:16 来自迅维网APP | 显示全部楼层
故障是主板不开机!有升压!电压都正常,没地方可查了,觉得这个东西对地了,不懂想问一下,我是业余爱好的

点评

上次我也这样搞过了,以为坏了的,原来是这样的  详情 回复 发表于 2020-10-18 21:29
回复 支持 1 反对 0

使用道具 举报

发表于 2020-10-16 16:18:23 | 显示全部楼层
原来是什么问题啊!

回复 支持 1 反对 0

使用道具 举报

发表于 2020-10-16 16:11:19 | 显示全部楼层
短路有可能是正常的

回复 支持 1 反对 0

使用道具 举报

发表于 2020-10-16 16:10:58 | 显示全部楼层
关键是什么故障?

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-10-16 16:02:39 来自迅维网APP | 显示全部楼层
月饼 发表于 2020-10-16 08:31
天线中间对地,有很多都是正常的呀

因为不太懂,天线中间一边对地,一边又不对地,以为坏了芯片,学习了....谢谢老

回复 支持 1 反对 0

使用道具 举报

发表于 2020-10-16 13:33:42 | 显示全部楼层
赞成月饼老师,我也试过的,阻值很低的,你可以找个好的网卡试一试

回复 支持 1 反对 0

使用道具 举报

发表于 2020-10-16 19:55:00 来自迅维网APP | 显示全部楼层
没升压测天线干嘛呢?换芯片呀!

点评

有升压呀!!就是这天线对地为零,好奇问问,装回去就好了,就当练练手呗  详情 回复 发表于 2020-10-16 21:43
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-10-16 21:43:17 来自迅维网APP | 显示全部楼层
Wildwolf 发表于 2020-10-16 19:55
没升压测天线干嘛呢?换芯片呀!

有升压呀!!就是这天线对地为零,好奇问问,装回去就好了,就当练练手呗

回复 支持 反对

使用道具 举报

发表于 2020-10-16 23:31:47 来自迅维网APP | 显示全部楼层
有很多的天线中间脚会有一个电感对地,用万用表量对地短路是正常的

回复 支持 反对

使用道具 举报

发表于 2020-10-18 21:29:45 来自迅维网APP | 显示全部楼层
wzywlh 发表于 2020-10-16 16:27
故障是主板不开机!有升压!电压都正常,没地方可查了,觉得这个东西对地了,不懂想问一下,我是业余爱好的

上次我也这样搞过了,以为坏了的,原来是这样的

回复 支持 反对

使用道具 举报

发表于 2020-10-19 06:55:38 来自迅维网APP | 显示全部楼层
A1534 基本CPU挂了

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询



全文搜索

快速回复