迅维网

查看: 372|回复: 13
[求助中]

【求助】微星Z77A-G41的一些维修疑问

  [复制链接]
发表于 2020-5-22 22:07:59 | 显示全部楼层 |阅读模式
本帖最后由 12924756 于 2020-5-23 09:58 编辑

各位大佬你们好 小弟手里有块微星的Z77主板出现了一些问题,型号是Z77A-G41 MS-7758 ver.3.1 故障现象为能触发、点亮屏幕 但会卡在微星logo界面 开机按 del 键后不进bios 左上角显示横杠 不闪动 复位bios 按F1、F2后 现象同上 诊断卡不跑码 显示00 刷了官网的bios 更换过ps2的472排阻 内存CPU硬盘也更换过 故障依旧 现在不知从何下手 还请各位师父帮忙分析下 是哪里的问题 或者提供下思路 感激万分

按下del 后卡住 不进bios

按下del 后卡住 不进bios


 楼主| 发表于 2020-5-23 16:21:38 | 显示全部楼层
此贴终结 主板已修好 不跑码是诊断卡的问题 抱着试试看的态度加焊了下南桥 开机了

点评

南桥故障就是多呀  详情 回复 发表于 6 天前
回复 支持 2 反对 0

使用道具 举报

 楼主| 发表于 2020-5-23 09:55:11 | 显示全部楼层
12924756 发表于 2020-5-22 23:58
不跑码应该是编程器的问题 这块板正常开机也不跑码 但在别的主板正常跑码

不跑码应该是诊断卡的问题 这里笔误

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-5-23 09:54:41 | 显示全部楼层

已经换过 但没什么效果 这是我测机的CPU 一直没什么问题

回复 支持 1 反对 0

使用道具 举报

发表于 2020-5-23 08:57:32 | 显示全部楼层
......................................................................

回复 支持 1 反对 0

使用道具 举报

发表于 2020-5-23 00:01:29 | 显示全部楼层
可以换个cpu试试

点评

已经换过 但没什么效果 这是我测机的CPU 一直没什么问题  详情 回复 发表于 2020-5-23 09:54
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-5-22 23:58:11 | 显示全部楼层
不跑码应该是编程器的问题 这块板正常开机也不跑码 但在别的主板正常跑码

点评

不跑码应该是诊断卡的问题 这里笔误  详情 回复 发表于 2020-5-23 09:55
回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-5-22 23:48:02 | 显示全部楼层
刷了官网最旧的bios能正常开机 网卡usb也正常 升级bios后又卡logo了 是bios芯片坏了吗

回复 支持 1 反对 0

使用道具 举报

发表于 7 天前 来自迅维网APP | 显示全部楼层
量一下键盘接口

回复 支持 反对

使用道具 举报

发表于 7 天前 | 显示全部楼层
不是BIOS应该就是桥的问题。

回复 支持 反对

使用道具 举报

发表于 7 天前 来自迅维网APP | 显示全部楼层
南桥问题,楼主真能试

回复 支持 反对

使用道具 举报

发表于 7 天前 | 显示全部楼层

回复 支持 反对

使用道具 举报

发表于 6 天前 来自迅维网APP | 显示全部楼层
12924756 发表于 2020-05-23 16:21
此贴终结 主板已修好 不跑码是诊断卡的问题 抱着试试看的态度加焊了下南桥 开机了

南桥故障就是多呀

回复 支持 反对

使用道具 举报

发表于 5 天前 来自迅维网APP | 显示全部楼层
明显的南桥问题。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复