开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 1118|回复: 10
[求助中]

上管波形不对造成停止输出,什么原因?

  [复制链接]
发表于 2020-1-12 21:45:24 | 显示全部楼层 |阅读模式

集显供电出电后波形不正停止输出,帮我看看是什么原因造成的?
IMG_20200112_183257.jpg
这是上管G极波形
IMG_20200112_183153.jpg
这是上管S极波形

 楼主| 发表于 2020-1-13 22:47:28 来自迅维网APP | 显示全部楼层
梁逢银 发表于 2020-1-13 09:31
遇到过芯片和电容出问题的

八成是集显驱动芯片9611C的问题,发现波形出现50us之后上管PWM丢失变成-0.4V电压,8876A检测AXG欠压保护,造成VCORE也软关闭了。

回复 支持 3 反对 0

使用道具 举报

 楼主| 发表于 2020-1-13 22:53:25 来自迅维网APP | 显示全部楼层
这是上管S脚的波形图,画圈的地方就是负电压 IMG_20200113_225047.jpg

回复 支持 1 反对 0

使用道具 举报

 楼主| 发表于 2020-1-13 22:26:53 来自迅维网APP | 显示全部楼层
pfvl2008 发表于 2020-1-12 22:44
BOOT脚升压电容还在吗,像是泵式升压上不去掉下来了

Boot电容换了2个,一个样

回复 支持 1 反对 0

使用道具 举报

发表于 2020-1-12 21:54:09 | 显示全部楼层
换PWM芯片,不行再换MOS

点评

暂时没芯片,拆了AXGVR上管波形正常,vcore也正常发出不会掉。 换了上管又是波形不正,还引起VCORE关闭,感觉是9611C的问题。  详情 回复 发表于 2020-1-13 22:34
回复 支持 反对

使用道具 举报

发表于 2020-1-12 22:44:06 | 显示全部楼层
BOOT脚升压电容还在吗,像是泵式升压上不去掉下来了

点评

Boot电容换了2个,一个样  详情 回复 发表于 2020-1-13 22:26
回复 支持 反对

使用道具 举报

发表于 2020-1-13 09:31:08 | 显示全部楼层
遇到过芯片和电容出问题的

点评

嗯嗯,有可能  详情 回复 发表于 2020-1-14 09:30
八成是集显驱动芯片9611C的问题,发现波形出现50us之后上管PWM丢失变成-0.4V电压,8876A检测AXG欠压保护,造成VCORE也软关闭了。  详情 回复 发表于 2020-1-13 22:47
回复 支持 反对

使用道具 举报

发表于 2020-1-13 13:29:54 | 显示全部楼层
集显短路了吧                  

回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-1-13 22:34:15 来自迅维网APP | 显示全部楼层
俊の猪猪 发表于 2020-1-12 21:54
换PWM芯片,不行再换MOS

暂时没芯片,拆了AXGVR上管波形正常,vcore也正常发出不会掉。
换了上管又是波形不正,还引起VCORE关闭,感觉是9611C的问题。

回复 支持 反对

使用道具 举报

发表于 2020-1-14 09:30:33 | 显示全部楼层
梁逢银 发表于 2020-1-13 09:31
遇到过芯片和电容出问题的

嗯嗯,有可能

回复 支持 反对

使用道具 举报

发表于 前天 00:23 来自迅维网APP | 显示全部楼层
你这示波器我表示看不懂,能用示波器的都是大神

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复