迅维网

查看: 604|回复: 9
[MACBOOK]

苹果A1286网络自动恢复更新系统只能到Mac OS X Lion吗?

[复制链接]
发表于 2019-5-15 23:49:09 来自手机 | 显示全部楼层 |阅读模式
机子本身利用互联网搜索功能从OS X开始升级到OS X Lion,安装进去显示尝试购买的项目停止供货,A1286想安装Mojave,不知是否可行?U盘下了Mojave,可是装不进去,求助
image_edit_0.png
image_edit_1.png
image_edit_2.png

发表于 2019-5-16 08:32:45 | 显示全部楼层
装不了最新的,装个低版本就可以了

回复 支持 反对

使用道具 举报

发表于 2019-5-16 08:40:46 | 显示全部楼层
我发现有些数码产品升级或者更新程序后,还不如先前的版本,会出现一些不可预知的异常,真是无语了

点评

老版本其实稳定,但阻挡不了新版本的更新换代,没办法的  详情 回复 发表于 2019-5-16 11:02
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-5-16 11:01:26 | 显示全部楼层
主要机子本身10.9系统版本太低了,日常办公软件都下不了,只能升级

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-5-16 11:02:30 | 显示全部楼层
古典浪漫 发表于 2019-5-16 08:40
我发现有些数码产品升级或者更新程序后,还不如先前的版本,会出现一些不可预知的异常,真是无语了

老版本其实稳定,但阻挡不了新版本的更新换代,没办法的

回复 支持 反对

使用道具 举报

发表于 2019-5-16 11:58:15 | 显示全部楼层
Mojave要12年以后的电脑才可以装,建议楼主装High Sierra

回复 支持 反对

使用道具 举报

发表于 2019-5-16 11:59:34 | 显示全部楼层
需要先更新bios才能装Mojave,不能直接更新,安装High sierra会自动更新efi。

回复 支持 反对

使用道具 举报

发表于 2019-5-16 12:07:31 | 显示全部楼层

需要先更新bios才能装Mojave,不能直接更新,安装High sierra会自动更新efi。

回复 支持 反对

使用道具 举报

发表于 2019-5-17 10:12:07 | 显示全部楼层
楼主的这个板本LION 是10.7的系统 太老的恢复不了的,你可以下个10.10(10.10以上的可以安装微信)以上的系统做成U盘在安装(就不需要联网了)

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-5-18 09:12:10 | 显示全部楼层
感谢各位大佬,已经用U盘装了个10.11

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条

快速回复 返回顶部 返回列表
附近
店铺
维修
报价
信号元
件查询
鑫智造


全文搜索

快速回复