开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 766|回复: 92
[维修经验]

神舟优雅A550-I7掉电维修通病实质解决方案,希望能加分

  [复制链接]
发表于 2019-4-17 10:37 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 2017维 于 2019-4-18 18:14 编辑

  • 这款神舟优雅普遍会出现两种问题。。。 QQ截图20190417103347.png 第一:电源灯闪一下电流就跳一下(0.5至0.7A)像这种情况普遍都是先用风枪吹一下CPU背面的两个470的电容然后再次通电就可以亮但是用几次就还是老毛病,最好的解决办法就是加焊一下南桥就可以百分百解决问题( ...        
    本帖为优秀帖,如要查看隐藏内容,请支付0.2元给本帖作者。写帖不易,请多支持。立即支付

本文由 2017维 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 5下载分 +17 金币 +14 收起 理由
zhaoxufen163 + 5 + 5 怀才就像怀孕,时间久了才能让人看出来
天意wx + 3 给愿意分享经验的人加分!
永不放弃LYH + 5 + 5 给愿意分享经验的人加分!
古典浪漫 + 2 + 2 给愿意分享经验的人加分!
秦风月剑 + 2 + 2 给愿意分享经验的人加分!

查看全部评分

发表于 2019-4-18 11:20 | 显示全部楼层
              楼主加了分                                             

点评

感谢。。。。。。。。。。。。。。。。。。。  详情 回复 发表于 2019-4-18 12:46
回复 支持 1 反对 0

使用道具 举报

发表于 2019-4-17 14:38 | 显示全部楼层
这个是好办法,呵呵,厉害哦,十分感谢楼主的帖子

点评

加个分呗。。。。。。。。。。。。。。  详情 回复 发表于 2019-4-17 14:40
回复 支持 1 反对 0

使用道具 举报

发表于 2019-4-17 10:53 | 显示全部楼层
牛逼啊

回复 支持 反对

使用道具 举报

发表于 2019-4-17 10:56 | 显示全部楼层
是不是那两颗电容有问题呢

点评

仔细看。。。。。。。。。。。。。。  详情 回复 发表于 2019-4-17 10:58
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-4-17 10:58 | 显示全部楼层
yushigang79 发表于 2019-4-17 10:56
是不是那两颗电容有问题呢

仔细看。。。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2019-4-17 11:08 | 显示全部楼层
加焊470电容还真没去试过,下次可以用来测试加快维修速度

点评

有帮助就可以了。。。。。。。。  详情 回复 发表于 2019-4-17 11:32
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-4-17 11:32 | 显示全部楼层
lastchen 发表于 2019-4-17 11:08
加焊470电容还真没去试过,下次可以用来测试加快维修速度

有帮助就可以了。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2019-4-17 11:36 | 显示全部楼层
吹一下CPU背面的两个470的电容然后再次通电就可以亮但是用几次就还是老毛病,最好的解决办法就是加焊一下南桥就可以百分百解决问题 吹电容,解决却是南桥

点评

南桥虚焊了。。。。。。。。。加焊就可以了  详情 回复 发表于 2019-4-17 13:59
回复 支持 反对

使用道具 举报

发表于 2019-4-17 11:37 | 显示全部楼层
电容  修过                                 

回复 支持 反对

使用道具 举报

发表于 2019-4-17 12:28 | 显示全部楼层
470电容正面是南桥吧

点评

对的。。。。。。。。。。。。。。。。。。。。。  详情 回复 发表于 2019-4-17 14:00
回复 支持 反对

使用道具 举报

发表于 2019-4-17 13:41 | 显示全部楼层
470电容正面是南桥吧              

回复 支持 反对

使用道具 举报

发表于 2019-4-17 13:42 | 显示全部楼层
电路搞得这么复杂 烦人啊      难修  赶紧改行

回复 支持 反对

使用道具 举报

发表于 2019-4-17 13:55 | 显示全部楼层
直接换掉电容岂不是更好,省的返修            

点评

我的已经换掉了。。。。。。。。。。。。  详情 回复 发表于 2019-4-17 14:00
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-4-17 13:59 | 显示全部楼层
鲁鹏维修 发表于 2019-4-17 11:36
吹一下CPU背面的两个470的电容然后再次通电就可以亮但是用几次就还是老毛病,最好的解决办法就是加焊一下南 ...

南桥虚焊了。。。。。。。。。加焊就可以了

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-4-17 14:00 | 显示全部楼层
芯时代维修 发表于 2019-4-17 13:55
直接换掉电容岂不是更好,省的返修

我的已经换掉了。。。。。。。。。。。。

点评

你自己写的吹一下  详情 回复 发表于 2019-4-17 17:23
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-4-17 14:00 | 显示全部楼层
杜小伟 发表于 2019-4-17 12:28
470电容正面是南桥吧

对的。。。。。。。。。。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

发表于 2019-4-17 14:01 | 显示全部楼层
多谢分享加分                                                   

点评

NB  发表于 2019-4-17 14:04
回复 支持 反对

使用道具 举报

发表于 2019-4-17 14:24 | 显示全部楼层
是南桥问题,刚开始还以为是CPU供电问题呢

点评

刚开始因为是CPU的问题。。。结果经过测试之后却不是。。。然后在修的南桥。。。  详情 回复 发表于 2019-4-17 14:28
回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-4-17 14:28 | 显示全部楼层
zhaoxufen163 发表于 2019-4-17 14:24
是南桥问题,刚开始还以为是CPU供电问题呢

刚开始因为是CPU的问题。。。结果经过测试之后却不是。。。然后在修的南桥。。。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-4-17 14:40 | 显示全部楼层
天同专修 发表于 2019-4-17 14:38
这个是好办法,呵呵,厉害哦,十分感谢楼主的帖子

加个分呗。。。。。。。。。。。。。。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条