开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 309|回复: 14
[维修经验]

thinkpad X230s 开机报警8声 不跑码 不过内存 修好了

[复制链接]
发表于 2019-2-12 17:00 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 jxgzwen 于 2019-2-14 08:45 编辑

X230S的机器,开机报警8声   貌似不过内存,装不装内存都一样
电流0.45A左右,不跑
刷了BIOS一样。
换了N个内存一样。
好像是通病,论坛里有人遇到过,没有解决。


注:X230和X230S不同

此机修好了:维修结果在第5楼 和 第6楼



本文由 jxgzwen 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
 楼主| 发表于 2019-2-12 18:24 | 显示全部楼层
另外, 谁有此机的点位图,有的请提供一下, 论坛上没有的

回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2019-2-12 19:48 来自手机 | 显示全部楼层
显卡挂了.把桥和显卡全干了就好了

回复 支持 反对

使用道具 举报

发表于 2019-2-12 21:53 | 显示全部楼层
显卡芯片 ,屏幕或者屏线的问题,换屏或者显卡试试

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-2-13 10:22 | 显示全部楼层
最近测试结果:内存上的SMBUS没有3.3V电压   腐蚀断线  

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-2-13 13:43 | 显示全部楼层
此机确实是内存 第200脚的SMDAT 腐蚀断线了:从J16的29脚飞线到内存插槽的200脚,开机跑码亮屏了

回复 支持 反对

使用道具 举报

发表于 2019-2-13 14:25 | 显示全部楼层
路过学习,谢谢分享                       

回复 支持 反对

使用道具 举报

发表于 2019-2-13 15:30 | 显示全部楼层
这机器应该是显卡的问题  楼主修好了吗、、


回复 支持 反对

使用道具 举报

发表于 2019-2-14 00:55 | 显示全部楼层
八声感觉是显卡问题

回复 支持 反对

使用道具 举报

发表于 2019-2-14 01:37 | 显示全部楼层
点位搞到了没有                 搞到传一下

回复 支持 反对

使用道具 举报

发表于 2019-2-14 11:16 | 显示全部楼层
还以为BIOS的问题{:4_98:}

回复 支持 反对

使用道具 举报

发表于 2019-2-14 13:24 | 显示全部楼层
断线不按时序查一般还能查到问题

回复 支持 反对

使用道具 举报

发表于 2019-2-16 22:45 来自手机 | 显示全部楼层
通病

回复 支持 反对

使用道具 举报

发表于 2019-2-17 09:14 | 显示全部楼层
一直没有修过X230 的机器。这个要记一下。希望能秒个几台。哈哈。

回复 支持 反对

使用道具 举报

发表于 2019-2-18 11:29 | 显示全部楼层
笔记本主板的线路这么容易断线吗?看论坛里好多都是断线的

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条