开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 289|回复: 12
[已解决]

N4010不触发维修,无3V5V

  [复制链接]
发表于 2019-1-13 18:00 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
拆机,全板只有19V,开关板上一个电压也没有.
111.png
找到主供电待机部分.
PU7 RT8206B,
6脚VIN  19V
4脚ONLDO  5V
7脚LDO 0V
1脚REF  0V
其它脚都没有电压.
也就是LDO不出5V
查了很多地方,换了芯片也一样.
纠结了半天.拿示波器秒了.
前面测了半天都是不出电压,后来用示波器一测,7脚LDO是出来以后掉了,1脚也是出来以后又掉了,看来不是不出电压,应该是出来以后保护了.
222.jpg
测3V_ALW,5V_ALW主供电也是出来一会就掉了.但是3V_ALW出来几百毫秒才掉,5V_ALW出来几毫秒就掉了.直接把5V_ALW一套MOS管换掉.OK!图中PQ24,PQ25.

本文由 石伟 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

评分

参与人数 4下载分 +7 金币 +6 收起 理由
良田197377 + 2 给愿意分享经验的人加分!
LEIFANG + 2 + 2 给愿意分享经验的人加分!
z13670115509 + 2 + 2 老司机!双击666+关注.....
天意wx + 3 给愿意分享经验的人加分!

查看全部评分

发表于 2019-1-13 18:18 | 显示全部楼层
示波器 干PWM 故障 ,效率不错                    

回复 支持 反对

使用道具 举报

发表于 2019-1-13 21:37 | 显示全部楼层
这款坏这应该算通病了吧,有的时候风枪热一下又可以用一下。

回复 支持 反对

使用道具 举报

发表于 2019-1-13 21:45 来自手机 | 显示全部楼层
换之前mos管打个值啊

点评

拆下来的MOS管阻值正常啊,测不出任何问题.  详情 回复 发表于 2019-1-14 09:38
回复 支持 反对

使用道具 举报

发表于 2019-1-13 22:54 | 显示全部楼层
掉电故障用示波器确实省时省力

回复 支持 反对

使用道具 举报

发表于 2019-1-14 02:34 来自手机 | 显示全部楼层
换MOS管不如直接换电容靠谱些,

点评

这个不是电容的问题,这个机器是贴片电容,不容易出问题.倒是MOS管容易坏.而且拆下来也量不出好坏..  详情 回复 发表于 2019-1-14 09:42
回复 支持 反对

使用道具 举报

发表于 2019-1-14 07:07 来自手机 | 显示全部楼层
这是通病了,这段时间有修过这台机,自己最后芯片和4个管子全换好的,有点坑

回复 支持 反对

使用道具 举报

发表于 2019-1-14 09:38 | 显示全部楼层
           这个毛病 我还没遇到过哎            

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-14 09:38 | 显示全部楼层
jycjycjycjycjyc 发表于 2019-1-13 21:45
换之前mos管打个值啊

拆下来的MOS管阻值正常啊,测不出任何问题.

回复 支持 反对

使用道具 举报

 楼主| 发表于 2019-1-14 09:42 | 显示全部楼层
喻庆国 发表于 2019-1-14 02:34
换MOS管不如直接换电容靠谱些,

这个不是电容的问题,这个机器是贴片电容,不容易出问题.倒是MOS管容易坏.而且拆下来也量不出好坏..

回复 支持 反对

使用道具 举报

发表于 2019-1-14 09:43 | 显示全部楼层
学习了,看来示波器在pwm中优势相当给力。

回复 支持 反对

使用道具 举报

发表于 2019-1-14 10:04 | 显示全部楼层
掉电故障用示波器确实省时                                      `

回复 支持 反对

使用道具 举报

发表于 2019-1-14 17:44 | 显示全部楼层
不知道示波器抓波能不能看出来                 

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条