开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 174|回复: 7

新手维修没声音

  [复制链接]
发表于 2018-12-13 13:25 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
今天拿到一台无声的E6230的机器,打好系统后无声,驱动软件方面都做好了,但仍然无声,故怀疑是硬件喇叭问题,但换过一个好的也不行,然后深入主板进行检测,利用万能表测量下耳机接口,感觉到接口线已经断开,后来就飞线一根线 A1EE473A-30DE-4735-9C50-AEDCD890DAA0.jpeg                                              
接着装机测试后,立马声音响亮,震耳欲聋
A1EE473A-30DE-4735-9C50-AEDCD890DAA0.jpeg
It‘s OK!!!

本文由 America 原创或被授权转载制作,其他机构或个人未经许可严禁转载。

点评

鼓掌  发表于 2018-12-13 13:28

评分

参与人数 3下载分 +10 金币 +7 收起 理由
天意wx + 3 给愿意分享经验的人加分!
不会修斯基 + 5 + 5 淡定的男人最成功,淡定的人生不寂寞
2350144352 + 2 + 2 值得给新手的创意

查看全部评分

发表于 2018-12-13 17:47 | 显示全部楼层
第一关先看很重要哟,修机器的人眼都很“毒”,哈哈

回复 支持 反对

使用道具 举报

发表于 2018-12-14 09:15 | 显示全部楼层
敢问楼主主板断的是什么信号线?我也在修一个声音问题的。用耳机的话一直有声音,用喇叭的话过几分钟就没声音了!关掉播放中的电视播放又有声音了!

点评

是用喇叭看电视,看着看着就没声了。关掉电视重新播放就又有声音了!耳机插入的检测信号测量是正常的。  详情 回复 发表于 2018-12-14 09:17
回复 支持 反对

使用道具 举报

发表于 2018-12-14 09:17 | 显示全部楼层
竟Sr谁伴我闯荡 发表于 2018-12-14 09:15
敢问楼主主板断的是什么信号线?我也在修一个声音问题的。用耳机的话一直有声音,用喇叭的话过几分钟就没声 ...

是用喇叭看电视,看着看着就没声了。关掉电视重新播放就又有声音了!耳机插入的检测信号测量是正常的。

点评

是什么型号的电脑  详情 回复 发表于 2018-12-14 12:06
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-14 12:06 | 显示全部楼层
竟Sr谁伴我闯荡 发表于 2018-12-14 09:17
是用喇叭看电视,看着看着就没声了。关掉电视重新播放就又有声音了!耳机插入的检测信号测量是正常的。

是什么型号的电脑                                                      
                                                                        





点评

东芝的笔记本。换声卡芯片测试了几个钟都没问题了,应该是好了。  详情 回复 发表于 2018-12-14 12:54
回复 支持 反对

使用道具 举报

发表于 2018-12-14 12:54 | 显示全部楼层
America 发表于 2018-12-14 12:06
是什么型号的电脑                                                      
                           ...

东芝的笔记本。换声卡芯片测试了几个钟都没问题了,应该是好了。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-12-14 13:07 | 显示全部楼层
                                                                                             

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条