开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 397|回复: 13
[维修求助]

IPHONE7 信号循环跳水

[复制链接]
发表于 2018-11-20 10:18 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
IPHONE7 信号循环跳水

使用中突然无服务,顾客全部抹掉后无法激活,爱思刷机报错。重做基带电源,并在接地通病飞线后成功刷机并激活,装卡试机4G信号正常。接打电话正常。
结果在后面的测试中发现,信号在2分钟内,从刚开始的4G保持1分钟后突然无服务,之后又重新从1格到满格。整个过程大概2分钟左右,一直这样循环。
考虑到可能是顾客在使用过程中有摔,更换19.2时钟和大小射频故障依旧。
但是在充电的时候,信号一直很稳定。

论坛大神有遇见过这样的故障的请不吝赐教。


补充内容 (2018-12-6 19:06):
搞定了,把上家换基带电源时吹掉的R5601 C5601补上,重新换了大小射频和接受前端OK了

本文由 laodao8338 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2018-11-20 10:28 来自手机 | 显示全部楼层
这个不排除是 天线导致的跳水

点评

主板装其他机子壳试过了,一样的跳水,只有充电的时候不跳水  详情 回复 发表于 2018-11-20 10:46
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-11-20 10:46 | 显示全部楼层
bennyrose 发表于 2018-11-20 10:28
这个不排除是 天线导致的跳水

主板装其他机子壳试过了,一样的跳水,只有充电的时候不跳水

回复 支持 反对

使用道具 举报

发表于 2018-11-20 10:49 | 显示全部楼层
换u2试试,u2和充电和基带都有关系

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-11-20 11:30 | 显示全部楼层
通话中信号正常,不跳。挂机之后又开始了

回复 支持 反对

使用道具 举报

发表于 2018-11-20 14:54 | 显示全部楼层
调谐器检查一下 包括它在主板上的内联座

回复 支持 反对

使用道具 举报

发表于 2018-11-20 15:53 | 显示全部楼层
那就是4G的问题,通话正常就说明2G正常,重点查4G

回复 支持 反对

使用道具 举报

发表于 2018-11-20 18:54 来自手机 | 显示全部楼层
更换电源没 有些需要更换

点评

基带电源,19.2晶振,大小射频都从ID板搬过来的  详情 回复 发表于 2018-11-23 17:08
回复 支持 反对

使用道具 举报

发表于 2018-11-20 22:10 | 显示全部楼层
这个我也不会啊                                                   

回复 支持 反对

使用道具 举报

发表于 2018-11-21 02:42 来自手机 | 显示全部楼层
查u2和2G信号

回复 支持 反对

使用道具 举报

发表于 2018-11-21 22:11 | 显示全部楼层
查一下FL6703_RF的阻值和电压。                  

点评

这个电感2端开机电压都是3.0V,阻值350  详情 回复 发表于 2018-11-23 17:07
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-11-23 17:07 | 显示全部楼层
大顺数码 发表于 2018-11-21 22:11
查一下FL6703_RF的阻值和电压。

这个电感2端开机电压都是3.0V,阻值350

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-11-23 17:08 | 显示全部楼层
贾涂涂乐了 发表于 2018-11-20 18:54
更换电源没 有些需要更换

基带电源,19.2晶振,大小射频都从ID板搬过来的

回复 支持 反对

使用道具 举报

发表于 2018-11-23 21:46 来自手机 | 显示全部楼层
这故障真是够奇怪,充电时不掉信号!

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条