开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 156|回复: 8
[求助中]

联想E440 版号NM-A151 不开机

[复制链接]
发表于 2018-9-30 09:29 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
接了台E440的机器。故障是这样的;开机电源灯亮,电流上不去,0.02.我拔了COMS电池可以开机进系统,问题来了单用电源怎么用都可以,放多久都可以开机,装上电池后开机原故障,拆下电池又可以了、就是不能装电池,单用电池还是电源电池一起用都是开不起来,电流0.02.我刷了BIOS还是一样问题,看好多说是南桥问题,但是我有点不明白,为什么单用电源就可以。

本文由 神奇连 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2018-9-30 12:51 | 显示全部楼层
隔离管可能性比较大

点评

换南桥好了,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,  详情 回复 发表于 2018-9-30 14:20
回复 支持 反对

使用道具 举报

发表于 2018-9-30 12:54 | 显示全部楼层
隔离保护管有问题吧........................

点评

换南桥好了,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,  详情 回复 发表于 2018-9-30 14:19
回复 支持 反对

使用道具 举报

发表于 2018-9-30 14:16 | 显示全部楼层
                              通病了换南桥吧。

点评

换南桥好了,现在是电池可以放电,不充电,大师有高招吗  详情 回复 发表于 2018-9-30 14:19
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-9-30 14:19 | 显示全部楼层
redfish133 发表于 2018-9-30 14:16
通病了换南桥吧。

换南桥好了,现在是电池可以放电,不充电,大师有高招吗

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-9-30 14:19 | 显示全部楼层
TYYTW 发表于 2018-9-30 12:54
隔离保护管有问题吧........................

换南桥好了,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-9-30 14:20 | 显示全部楼层
凡修士 发表于 2018-9-30 12:51
隔离管可能性比较大

换南桥好了,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

回复 支持 反对

使用道具 举报

发表于 2018-10-1 23:36 | 显示全部楼层
神奇连 发表于 2018-9-30 14:19
换南桥好了,现在是电池可以放电,不充电,大师有高招吗

换个ec试试

回复 支持 反对

使用道具 举报

发表于 2018-10-21 20:59 | 显示全部楼层
有可能是隔离电路有问题                                                                                          

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条