开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 129|回复: 6
[求助中]

联想Y430P 版号NM-A031掉电重启,偶然能亮。

[复制链接]
发表于 2018-9-13 14:38 | 显示全部楼层 |阅读模式

马上注册,阅读更多精彩内容

您需要 登录 才可以下载或查看,没有帐号?注册

x
本帖最后由 笔记本维修工 于 2018-9-13 14:41 编辑

求各位大神指点一下 ,联想Y430P ,版号NM-A031掉电重启,偶然能亮。能亮的时候是走狗屎运。50次可以亮一次把。
首先想到的是BIOS,工厂的,论坛分离的,别的好机器备份的我都试过,不同的刷了4套。后来换了南桥,加焊了显卡。
不亮的时候电流跳变3次 0.5--0.75--0.86左右,过几秒重启。亮的时候跳变5次左右。电流在1.2左右就亮了。亮机快的BIOS和亮机慢的BIOS电流和时间不一样了,这个不重要。
主板的电压都全。UH7能发出SYS_PWROK,  UV2能发出PLT_RST_VGA#。我还换过南桥的晶振,电容也换了。我三板斧不会用示波器。有谁修到过指教一下。

本文由 笔记本维修工 原创或被授权转载制作,其他机构或个人未经许可严禁转载。
发表于 2018-9-13 15:14 | 显示全部楼层
我遇到过一个奇叭机,开机不亮关机在开反复有时候又能亮,不亮时所有电压都正常还有跳变,最是换了一个BIOS芯片好的,取下芯片读出刷入另一芯片焊上OK。试一下嘛。

点评

刚换了BIOS芯片,也不行,没办法主板换主板了。  详情 回复 发表于 2018-9-14 11:23
回复 支持 反对

使用道具 举报

发表于 2018-9-13 23:46 来自手机 | 显示全部楼层
这款机子好像有两个显存爱出问题,,,,论坛搜一下,,应该会有答案

点评

显存一般会花屏或不亮,不会重启把,我这个机器如果开机了就能用,不亮就一直重启。CPU也换了。  详情 回复 发表于 2018-9-14 11:24
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-9-14 11:23 | 显示全部楼层
庞永科 发表于 2018-9-13 15:14
我遇到过一个奇叭机,开机不亮关机在开反复有时候又能亮,不亮时所有电压都正常还有跳变,最是换了一个BIOS ...

刚换了BIOS芯片,也不行,没办法主板换主板了。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-9-14 11:24 | 显示全部楼层
本人新手 发表于 2018-9-13 23:46
这款机子好像有两个显存爱出问题,,,,论坛搜一下,,应该会有答案

显存一般会花屏或不亮,不会重启把,我这个机器如果开机了就能用,不亮就一直重启。CPU也换了。

回复 支持 反对

使用道具 举报

发表于 2018-9-14 11:33 | 显示全部楼层
你看下USB3.0接口旁边有没有个小电容腐蚀

点评

没有腐蚀的,主板拆出来灰尘都很少。客户买了都很少用。  详情 回复 发表于 2018-9-14 13:02
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-9-14 13:02 | 显示全部楼层
maling1987 发表于 2018-9-14 11:33
你看下USB3.0接口旁边有没有个小电容腐蚀

没有腐蚀的,主板拆出来灰尘都很少。客户买了都很少用。

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条