开启辅助访问

QQ登录

只需一步,快速开始

注册 找回密码 切换到宽版 |

迅维网

查看: 209|回复: 6
[求助中]

Y450笔记本维修求助

[复制链接]

13

主题

27

帖子

3

积分

会员等级:小小白

发表于 2018-1-14 20:34 | 显示全部楼层 |阅读模式
修到一台同行Y450笔记本,是待机正常,触发后0.2A左右又回到待机。一路检测过来,除+1.5v电压偏低外,其余电压到vron都正常。
2.png
下面用示波器测vcc_core,没有电压。
检测到cpu供电芯片pu2的13脚shdn为低电平,不对。
3.png

shdn由三个信号相与而来。
4.png
d1没装,这一路不用考虑。
vron为高电平,这一路没问题。
剩下的就是hwpg。
它由pu5发出。


QQ截图20180114195445.png

3脚1.5vsus正常。
2脚也有高电平。
4脚5vpcu一直存在。
5.6脚输出电压也正常。
7脚当时没有测。
1脚没有高电平输出。
换芯片一试,电流跳到0.7A左右不掉电,以为好了,装屏一试,不亮,而且还是原来的问题,pu5的1脚没有高电平输出。
5.png
pu5的1脚连接上拉电阻pr42被拉到3vsus。量一下pu5的1脚的对地阻值,为5k多欧姆。
分压也能分到2.5v呀,怎么是0v?
于是插上电,测了一下pu5的1脚的对地阻值,只有20多欧姆。
这就难怪了。
但是拔掉电源等一会儿,pu5的1脚对地阻值又慢慢上升到5k欧姆左右。
这是什么原因导致,望各位师父不吝赐教。

118

主题

1138

帖子

130

积分

会员等级:中级工程师

发表于 2018-1-14 21:36 | 显示全部楼层
hwpg 导致 小板爱坏hwpg 导致 小板爱坏
回复 支持 反对

使用道具 举报

5

主题

25

帖子

26

积分

会员等级:初学乍练

发表于 2018-1-15 13:09 | 显示全部楼层
我上次有台Y450和你说的差不多.也是开机只有0.233A.最后是显卡供电小板上的大电容换了.好的
回复 支持 反对

使用道具 举报

0

主题

6

帖子

1

积分

会员等级:小小白

发表于 2018-1-15 14:33 | 显示全部楼层
开机只有0.233A  显卡供电小板上的大电容换了
回复 支持 反对

使用道具 举报

18

主题

179

帖子

51

积分

会员等级:高级技术员

实地毕业勋章

发表于 2018-1-15 18:54 | 显示全部楼层
通病通病 换小板子上的330电容就解决问题
回复 支持 反对

使用道具 举报

0

主题

87

帖子

32

积分

会员等级:见习维客

发表于 2018-1-15 19:40 | 显示全部楼层
等待结果分析,学习一下。。。。。

点评

是小板上的pq1坏了,短接源极和漏极就可以了。当时也在网上搜到说这个是通病,但是因为测到1.5vsus,就没考虑这个场管坏,师父说是不稳定。  详情 回复 发表于 2018-1-15 21:23
回复 支持 反对

使用道具 举报

13

主题

27

帖子

3

积分

会员等级:小小白

 楼主| 发表于 2018-1-15 21:23 | 显示全部楼层
旭日再东升 发表于 2018-1-15 19:40
等待结果分析,学习一下。。。。。

是小板上的pq1坏了,短接源极和漏极就可以了。当时也在网上搜到说这个是通病,但是因为测到1.5vsus,就没考虑这个场管坏,师父说是不稳定。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

关闭

站长提醒 上一条 /1 下一条